hidden hit counter
Help!

nothing happens when I click on Internet Explorer, Windows..

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> IE6 RSS
Next:  IE6 Won't install - help 6  
Author Message
Evelyn
External


Since: Apr 08, 2005
Posts: 6



PostPosted: Sun Apr 10, 2005 9:13 pm    Post subject: nothing happens when I click on Internet Explorer, Windows U
Archived from groups: microsoft>public>windows>inetexplorer>ie6>browser (more info?)

When I click on Internet Explorer, Windows Update or anything else that
should link to the internet, I get the hourglass for a second and then
nothing happens. But if I go to, say a document, and type in an address in
the address bar and theb hit go/enter I go right to the internet and access
that address. Once on the internet, links work from one page to another.
This was happening under Windows 98 and then I upgraded (installed over) with
Windows XP SP2 and the same problem exists. I dont want to do a clean
install and lose eveything on my computer. Help please!
Back to top
siljaline7
External


Since: Jul 24, 2004
Posts: 1358



PostPosted: Mon Apr 11, 2005 12:38 am    Post subject: Re: nothing happens when I click on Internet Explorer, Windo [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

"Evelyn" wrote:
 > When I click on Internet Explorer, Windows Update or anything else that
 > should link to the internet, I get the hourglass for a second and then
 > nothing happens. But if I go to, say a document, and type in an address in
 > the address bar and theb hit go/enter I go right to the internet and access
 > that address. Once on the internet, links work from one page to another.
 > This was happening under Windows 98 and then I upgraded (installed over) with
 > Windows XP SP2 and the same problem exists. I dont want to do a clean
 > install and lose eveything on my computer. Help please!

http://www.microsoft.com/windowsxp/sp2/sysreqs.mspx
System Requirements for Windows XP Service Pack 2.
You *cannot* use Windows XP SP2 to update the following operating systems:
Microsoft Windows ME *or* other earlier Windows operating systems.

Backup what you can using a third-party utility.
Get your PC fully re-installed by a qualified computer shop.

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security (AH-VSOP)
__________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
Back to top
Evelyn
External


Since: Apr 08, 2005
Posts: 6



PostPosted: Mon Apr 11, 2005 12:38 am    Post subject: Re: nothing happens when I click on Internet Explorer, Windo [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I upgrade with Windows XP Home Edition that already had SP2 embedded.

"siljaline" wrote:

 > "Evelyn" wrote:
  > > When I click on Internet Explorer, Windows Update or anything else that
  > > should link to the internet, I get the hourglass for a second and then
  > > nothing happens. But if I go to, say a document, and type in an address in
  > > the address bar and theb hit go/enter I go right to the internet and access
  > > that address. Once on the internet, links work from one page to another.
  > > This was happening under Windows 98 and then I upgraded (installed over) with
  > > Windows XP SP2 and the same problem exists. I dont want to do a clean
  > > install and lose eveything on my computer. Help please!
 >
 > http://www.microsoft.com/windowsxp/sp2/sysreqs.mspx
 > System Requirements for Windows XP Service Pack 2.
 > You *cannot* use Windows XP SP2 to update the following operating systems:
 > Microsoft Windows ME *or* other earlier Windows operating systems.
 >
 > Backup what you can using a third-party utility.
 > Get your PC fully re-installed by a qualified computer shop.
 >
 > Silj
 >
 > --
 > siljaline
 >
 > MS - MVP Windows (IE/OE) & Security (AH-VSOP)
 > __________________________________________
 > Security Tools Updates
 > http://aumha.net/viewforum.php?f=31
 >
 > (Reply to group, as return address
 > is invalid - that we may all benefit)
 >
 >
 >
Back to top
siljaline7
External


Since: Jul 24, 2004
Posts: 1358



PostPosted: Mon Apr 11, 2005 1:46 am    Post subject: Re: nothing happens when I click on Internet Explorer, Windo [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

"Evelyn" wrote:
 >I upgrade with Windows XP Home Edition that already had SP2 embedded.

That's (not) what you stated in your original post, Evelyn.
You clearly indicated that you had installed XP SP2 *over* Windows 98,
which cannot be done.
So, which is it?
Thanks.

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security (AH-VSOP)
__________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
Back to top
Evelyn
External


Since: Apr 08, 2005
Posts: 6



PostPosted: Mon Apr 11, 2005 1:46 am    Post subject: Re: nothing happens when I click on Internet Explorer, Windo [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Sorry - I upgraded XP Home with SP2 embedded. It never dawned on me that my
post would be interpreted as just SP2.

"siljaline" wrote:

 > "Evelyn" wrote:
  > >I upgrade with Windows XP Home Edition that already had SP2 embedded.
 >
 > That's (not) what you stated in your original post, Evelyn.
 > You clearly indicated that you had installed XP SP2 *over* Windows 98,
 > which cannot be done.
 > So, which is it?
 > Thanks.
 >
 > Silj
 >
 > --
 > siljaline
 >
 > MS - MVP Windows (IE/OE) & Security (AH-VSOP)
 > __________________________________________
 > Security Tools Updates
 > http://aumha.net/viewforum.php?f=31
 >
 > (Reply to group, as return address
 > is invalid - that we may all benefit)
 >
 >
 >
Back to top
siljaline7
External


Since: Jul 24, 2004
Posts: 1358



PostPosted: Mon Apr 11, 2005 3:48 am    Post subject: Re: nothing happens when I click on Internet Explorer, Windo [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

"Evelyn" wrote:
 > Sorry - I upgraded XP Home with SP2 embedded. It never dawned on me that my
 > post would be interpreted as just SP2.

If your installation is indeed Service Pack2 (XP SP2) then you may have to do a
repair reinstallation.
'How to perform an in-place upgrade (reinstallation) of Windows XP'.
<http://support.microsoft.com/?kbid=315341>

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security (AH-VSOP)
__________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
Back to top
Evelyn
External


Since: Apr 08, 2005
Posts: 6



PostPosted: Mon Apr 11, 2005 10:38 am    Post subject: Re: nothing happens when I click on Internet Explorer, Windo [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I have already tried a repair installation. it did not help. Could a
setting be turned off in a registry that is deactiviting links? No linking
works - not internet explorer, windows update, or any link from an
application - like "check for updates", "online support" etc.

"siljaline" wrote:

 > "Evelyn" wrote:
  > > Sorry - I upgraded XP Home with SP2 embedded. It never dawned on me that my
  > > post would be interpreted as just SP2.
 >
 > If your installation is indeed Service Pack2 (XP SP2) then you may have to do a
 > repair reinstallation.
 > 'How to perform an in-place upgrade (reinstallation) of Windows XP'.
 > <http://support.microsoft.com/?kbid=315341>
 >
 > Silj
 >
 > --
 > siljaline
 >
 > MS - MVP Windows (IE/OE) & Security (AH-VSOP)
 > __________________________________________
 > Security Tools Updates
 > http://aumha.net/viewforum.php?f=31
 >
 > (Reply to group, as return address
 > is invalid - that we may all benefit)
 >
 >
 >
Back to top
siljaline7
External


Since: Jul 24, 2004
Posts: 1358



PostPosted: Mon Apr 11, 2005 8:20 pm    Post subject: Re: nothing happens when I click on Internet Explorer, Windo [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

"Evelyn" wrote:
 >I have already tried a repair installation. it did not help. Could a
 > setting be turned off in a registry that is deactiviting links? No linking
 > works - not internet explorer, windows update, or any link from an
 > application - like "check for updates", "online support" etc.

Backup what you can using a third-party utility.
Get your PC fully re-installed by a qualified computer shop.

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security (AH-VSOP)
__________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)
Back to top
Evelyn
External


Since: Apr 08, 2005
Posts: 6



PostPosted: Mon Apr 11, 2005 8:20 pm    Post subject: Re: nothing happens when I click on Internet Explorer, Windo [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

thanks but no thanks. I can do that myself - reformat the hard drive and do
a complete install but I cant replicate the software that i have installed on
it and i dont want to wipe it clean. i figure there must be a registry
option that is turned off or on and needs to be reset. someone must know how
to fix.

"siljaline" wrote:

 > "Evelyn" wrote:
  > >I have already tried a repair installation. it did not help. Could a
  > > setting be turned off in a registry that is deactiviting links? No linking
  > > works - not internet explorer, windows update, or any link from an
  > > application - like "check for updates", "online support" etc.
 >
 > Backup what you can using a third-party utility.
 > Get your PC fully re-installed by a qualified computer shop.
 >
 > Silj
 >
 > --
 > siljaline
 >
 > MS - MVP Windows (IE/OE) & Security (AH-VSOP)
 > __________________________________________
 > Security Tools Updates
 > http://aumha.net/viewforum.php?f=31
 >
 > (Reply to group, as return address
 > is invalid - that we may all benefit)
 >
 >
 >
Back to top
Jim Byrd
External


Since: Mar 31, 2005
Posts: 22



PostPosted: Tue Apr 12, 2005 1:13 am    Post subject: Re: nothing happens when I click on Internet Explorer, Windo [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Hi Evelyn - You can give this a try.

Go to Start|Run and enter "regsvr32 /i urlmon.dll" (without the quotes).
After you get a Success message, re-boot. If that doesn't work, then check
out the following article and do the additional steps outlined there:

You Cannot Open New Internet Explorer Window or Nothing Happens After You
Click a Link
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q281679

Also see these articles:
http://www.mvps.org/inetexplorer/answers.htm#new_window
and, Internet Explorer 6.0 Service Pack 1 may display a blank Web page
after you select Auto-Select encoding http://support.microsoft.com/kb/870863

If you're on XP your can try MVP Ramesh's .reg fix here which sometimes can
help:
http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg



--
Regards, Jim Byrd, MS-MVP

"Evelyn" wrote in message

 > thanks but no thanks. I can do that myself - reformat the hard drive
 > and do a complete install but I cant replicate the software that i
 > have installed on it and i dont want to wipe it clean. i figure
 > there must be a registry option that is turned off or on and needs to
 > be reset. someone must know how to fix.
 >
 > "siljaline" wrote:
 >
  >> "Evelyn" wrote:
   >>> I have already tried a repair installation. it did not help.
   >>> Could a setting be turned off in a registry that is deactiviting
   >>> links? No linking works - not internet explorer, windows update, or
   >>> any link from an application - like "check for updates", "online
   >>> support" etc.
  >>
  >> Backup what you can using a third-party utility.
  >> Get your PC fully re-installed by a qualified computer shop.
  >>
  >> Silj
  >>
  >> --
  >> siljaline
  >>
  >> MS - MVP Windows (IE/OE) & Security (AH-VSOP)
  >> __________________________________________
  >> Security Tools Updates
  >> http://aumha.net/viewforum.php?f=31
  >>
  >> (Reply to group, as return address
  >> is invalid - that we may all benefit)
Back to top
Evelyn
External


Since: Apr 08, 2005
Posts: 6



PostPosted: Wed Apr 13, 2005 12:40 am    Post subject: Re: nothing happens when I click on Internet Explorer, Windo [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I tried the regsvr32 urlmon.dll and a whole bunch of others without success
but i'll check out the article and additional steps you listed. thanks

"Jim Byrd" wrote:

 > Hi Evelyn - You can give this a try.
 >
 > Go to Start|Run and enter "regsvr32 /i urlmon.dll" (without the quotes).
 > After you get a Success message, re-boot. If that doesn't work, then check
 > out the following article and do the additional steps outlined there:
 >
 > You Cannot Open New Internet Explorer Window or Nothing Happens After You
 > Click a Link
 > http://support.microsoft.com/default.aspx?scid=kb;en-us;Q281679
 >
 > Also see these articles:
 > http://www.mvps.org/inetexplorer/answers.htm#new_window
 > and, Internet Explorer 6.0 Service Pack 1 may display a blank Web page
 > after you select Auto-Select encoding http://support.microsoft.com/kb/870863
 >
 > If you're on XP your can try MVP Ramesh's .reg fix here which sometimes can
 > help:
 > http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg
 >
 >
 >
 > --
 > Regards, Jim Byrd, MS-MVP
 >


  > > thanks but no thanks. I can do that myself - reformat the hard drive
  > > and do a complete install but I cant replicate the software that i
  > > have installed on it and i dont want to wipe it clean. i figure
  > > there must be a registry option that is turned off or on and needs to
  > > be reset. someone must know how to fix.
  > >
  > > "siljaline" wrote:
  > >
   > >> "Evelyn" wrote:
   > >>> I have already tried a repair installation. it did not help.
   > >>> Could a setting be turned off in a registry that is deactiviting
   > >>> links? No linking works - not internet explorer, windows update, or
   > >>> any link from an application - like "check for updates", "online
   > >>> support" etc.
   > >>
   > >> Backup what you can using a third-party utility.
   > >> Get your PC fully re-installed by a qualified computer shop.
   > >>
   > >> Silj
   > >>
   > >> --
   > >> siljaline
   > >>
   > >> MS - MVP Windows (IE/OE) & Security (AH-VSOP)
   > >> __________________________________________
   > >> Security Tools Updates
   > >> http://aumha.net/viewforum.php?f=31
   > >>
   > >> (Reply to group, as return address
   > >> is invalid - that we may all benefit)
 >
 >
 >
Back to top
Jim Byrd
External


Since: Mar 31, 2005
Posts: 22



PostPosted: Wed Apr 13, 2005 3:39 am    Post subject: Re: nothing happens when I click on Internet Explorer, Windo [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

YW, Evelyn - Please post back with your results.

--
Regards, Jim Byrd, MS-MVP

"Evelyn" wrote in message

 > I tried the regsvr32 urlmon.dll and a whole bunch of others without
 > success but i'll check out the article and additional steps you
 > listed. thanks
 >
 > "Jim Byrd" wrote:
 >
  >> Hi Evelyn - You can give this a try.
  >>
  >> Go to Start|Run and enter "regsvr32 /i urlmon.dll" (without the
  >> quotes). After you get a Success message, re-boot. If that doesn't
  >> work, then check out the following article and do the additional
  >> steps outlined there:
  >>
  >> You Cannot Open New Internet Explorer Window or Nothing Happens
  >> After You Click a Link
  >> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q281679
  >>
  >> Also see these articles:
  >> http://www.mvps.org/inetexplorer/answers.htm#new_window
  >> and, Internet Explorer 6.0 Service Pack 1 may display a blank Web
  >> page after you select Auto-Select encoding
  >> http://support.microsoft.com/kb/870863
  >>
  >> If you're on XP your can try MVP Ramesh's .reg fix here which
  >> sometimes can help:
  >> http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg
  >>
  >>
  >>
  >> --
  >> Regards, Jim Byrd, MS-MVP
  >>


   >>> thanks but no thanks. I can do that myself - reformat the hard
   >>> drive and do a complete install but I cant replicate the software
   >>> that i have installed on it and i dont want to wipe it clean. i
   >>> figure there must be a registry option that is turned off or on and
   >>> needs to be reset. someone must know how to fix.
   >>>
   >>> "siljaline" wrote:
   >>>
   >>>> "Evelyn" wrote:
   >>>>> I have already tried a repair installation. it did not help.
   >>>>> Could a setting be turned off in a registry that is deactiviting
   >>>>> links? No linking works - not internet explorer, windows update,
   >>>>> or any link from an application - like "check for updates",
   >>>>> "online support" etc.
   >>>>
   >>>> Backup what you can using a third-party utility.
   >>>> Get your PC fully re-installed by a qualified computer shop.
   >>>>
   >>>> Silj
   >>>>
   >>>> --
   >>>> siljaline
   >>>>
   >>>> MS - MVP Windows (IE/OE) & Security (AH-VSOP)
   >>>> __________________________________________
   >>>> Security Tools Updates
   >>>> http://aumha.net/viewforum.php?f=31
   >>>>
   >>>> (Reply to group, as return address
   >>>> is invalid - that we may all benefit)
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> IE6 All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum