hidden hit counter
Help!

Quick Launch icons disappeared from desktop application to..

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> General Discussion RSS
Next:  Display Problem after reformatting hard drive  
Author Message
sunslight
External


Since: Oct 17, 2004
Posts: 36



PostPosted: Thu Sep 14, 2006 6:38 pm    Post subject: Quick Launch icons disappeared from desktop application toolbar
Archived from groups: microsoft>public>win98>gen_discussion (more info?)

I have lost the "Quick Launch" icons, that should be next to Start on the
application toolbarfor my profile.
I moused over the area, hoping it might pick something up, but no go.
I checked the toolbar for Quick Launch to be selected. It is. I toggled it
and the Compute on/off/on; still no Quick Launch.

Quick launch is appearing in all other profiles, including "all users" as
well as in safe mode. -- in safe mode, it is not giving me the opportunity
to choose which user: I assume it is all users, since the QL that appears is
the QL that is in the all users, QL floder.

I copied the the QL folder for my username to the "all users" and it appears
as it should, on the toolbar--of course, "all users" does not have the
programs that my username does.

I went back to my profile, selected from toolbar: new toolbar and the QL
folder that should be appearing. It now appears on the application toolbar
as a new application, which I have to go through lots of trouble to get to
where I want--the desktop, various programs.

I took an icon from the desktop that is (was) in the QL area of the toolbar
and is in that folder; dragged it to the space where Quick Launch should be.
I got a message box that said Quick Launch was already there, did I want to
replace that QL with the new one? I chose "no." Rebooted.

I tried the same again, but this time chose "yes."

The icon disappeared from the desktop, but nothing appeared where Quick
Launch should be on the toolbar--I just have an empty space on the desktop.
--I had to go to Explorer and grab one of the shortcut icons from the Quick
Launch folder and paste that back on to the desktop.

I'm at a loss as to what to do.
Is there something simple that I am missing?
Is there a registry check or something in msconfig that should be turned on
(1) but is turned off (0)?

Any ideas, anyone?

thanks,
Bob T
Back to top
charlie R
External


Since: Jan 22, 2004
Posts: 67



PostPosted: Thu Sep 14, 2006 9:26 pm    Post subject: Re: Quick Launch icons disappeared from desktop application toolbar [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

sunslight,

Sometimes my Quick launch icons slip down below the screen. Run your
cursor down as far as you can, and see if you get any tool tips for the
icons. Also, try dragging the Quick launch toolbar up to make it a
double decker. Sometimes I can make them showup that way. Don't know
why it happens, but sometimes those little arrows appear on the toolbar.
Click the arrows, and get a menu of the Quicklaunch icons. I suspect
it's a problem with the Display adapter, but it doesn't happen very
often. Hope this helps.

charlie R


"sunslight" wrote in message

: I have lost the "Quick Launch" icons, that should be next to Start on
the
: application toolbarfor my profile.
: I moused over the area, hoping it might pick something up, but no go.
: I checked the toolbar for Quick Launch to be selected. It is. I
toggled it
: and the Compute on/off/on; still no Quick Launch.
:
: Quick launch is appearing in all other profiles, including "all users"
as
: well as in safe mode. -- in safe mode, it is not giving me the
opportunity
: to choose which user: I assume it is all users, since the QL that
appears is
: the QL that is in the all users, QL floder.
:
: I copied the the QL folder for my username to the "all users" and it
appears
: as it should, on the toolbar--of course, "all users" does not have the
: programs that my username does.
:
: I went back to my profile, selected from toolbar: new toolbar and the
QL
: folder that should be appearing. It now appears on the application
toolbar
: as a new application, which I have to go through lots of trouble to
get to
: where I want--the desktop, various programs.
:
: I took an icon from the desktop that is (was) in the QL area of the
toolbar
: and is in that folder; dragged it to the space where Quick Launch
should be.
: I got a message box that said Quick Launch was already there, did I
want to
: replace that QL with the new one? I chose "no." Rebooted.
:
: I tried the same again, but this time chose "yes."
:
: The icon disappeared from the desktop, but nothing appeared where
Quick
: Launch should be on the toolbar--I just have an empty space on the
desktop.
: --I had to go to Explorer and grab one of the shortcut icons from the
Quick
: Launch folder and paste that back on to the desktop.
:
: I'm at a loss as to what to do.
: Is there something simple that I am missing?
: Is there a registry check or something in msconfig that should be
turned on
: (1) but is turned off (0)?
:
: Any ideas, anyone?
:
: thanks,
: Bob T
Back to top
sunslight
External


Since: Oct 17, 2004
Posts: 36



PostPosted: Thu Sep 14, 2006 9:26 pm    Post subject: Re: Quick Launch icons disappeared from desktop application toolba [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

thanks for the try Charlie,

I had tried those ideas before. I tried them again, pulling the toolbar 1/2
way up the screen.

I just haven't a clue where the shortcuts (& their icons) went.

Obviously, the bar is doing something or it wouldn't gobble up something
trying to be put there that is on the desktop and also in the Quick Launch
folder & sending the Error Message.
But they sure seem to be hidden.
Am I going to have to reinstall, just to get the icons back? ugh!

It's a real pain.
Everything is set so it should be working.

Since I can't pull them--it is possible that they have rolled off the screen
somehow. I'm going to go to a different resolution and see if that does
anything.

In the meanwhile, if you or anyone can come up with a nice, easy, here's the
answer--set this bit to "1." that'd sure be good.

Thanks for giving it a shot.
Let's not give up yet.

So all you guru's who know everything about everything, help, help, help.

I guess it won't hurt to uninstall the video drivers, reinstall the ones
that came with windows, and then put them back on--- but still, it doesn't
make sense: why is it just this profile and only this profile/username in
which they are not on the screen?

Bob

"charlie R" wrote:

> sunslight,
>
> Sometimes my Quick launch icons slip down below the screen. Run your
> cursor down as far as you can, and see if you get any tool tips for the
> icons. Also, try dragging the Quick launch toolbar up to make it a
> double decker. Sometimes I can make them showup that way. Don't know
> why it happens, but sometimes those little arrows appear on the toolbar.
> Click the arrows, and get a menu of the Quicklaunch icons. I suspect
> it's a problem with the Display adapter, but it doesn't happen very
> often. Hope this helps.
>
> charlie R
>
>
> "sunslight" wrote in message
>
> : I have lost the "Quick Launch" icons, that should be next to Start on
> the
> : application toolbarfor my profile.
> : I moused over the area, hoping it might pick something up, but no go.
> : I checked the toolbar for Quick Launch to be selected. It is. I
> toggled it
> : and the Compute on/off/on; still no Quick Launch.
> :
> : Quick launch is appearing in all other profiles, including "all users"
> as
> : well as in safe mode. -- in safe mode, it is not giving me the
> opportunity
> : to choose which user: I assume it is all users, since the QL that
> appears is
> : the QL that is in the all users, QL floder.
> :
> : I copied the the QL folder for my username to the "all users" and it
> appears
> : as it should, on the toolbar--of course, "all users" does not have the
> : programs that my username does.
> :
> : I went back to my profile, selected from toolbar: new toolbar and the
> QL
> : folder that should be appearing. It now appears on the application
> toolbar
> : as a new application, which I have to go through lots of trouble to
> get to
> : where I want--the desktop, various programs.
> :
> : I took an icon from the desktop that is (was) in the QL area of the
> toolbar
> : and is in that folder; dragged it to the space where Quick Launch
> should be.
> : I got a message box that said Quick Launch was already there, did I
> want to
> : replace that QL with the new one? I chose "no." Rebooted.
> :
> : I tried the same again, but this time chose "yes."
> :
> : The icon disappeared from the desktop, but nothing appeared where
> Quick
> : Launch should be on the toolbar--I just have an empty space on the
> desktop.
> : --I had to go to Explorer and grab one of the shortcut icons from the
> Quick
> : Launch folder and paste that back on to the desktop.
> :
> : I'm at a loss as to what to do.
> : Is there something simple that I am missing?
> : Is there a registry check or something in msconfig that should be
> turned on
> : (1) but is turned off (0)?
> :
> : Any ideas, anyone?
> :
> : thanks,
> : Bob T
>
>
Back to top
sunslight
External


Since: Oct 17, 2004
Posts: 36



PostPosted: Thu Sep 14, 2006 9:26 pm    Post subject: Re: Quick Launch icons disappeared from desktop application toolba [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

rcharlie,

as a follow up.

I just got hold of the "Quick Launch" area, pulled it as a box up into the
full screen.
The box says "Quick Launch at the top left and there is an "x" for close on
the right.
The above is all in a title line, which turns blue when I put the focus there.

BUT: the contents of the box is completely gray. Nada in it.
I tried to open it with notepad, explorer, word, IE, and Finally Front Page.

Front Page said it couldn't open it and gave the name of the file:
"C:\Windows\Local Settings\Application Data\Microsoft\Internet Explorer\Quick
Launch"

Yet, when I go to that location, the QL folder is there.

The QL box BTW is set to "always on top"

At least I know now that the area isn't hidden.

Any ideas? charlie, anyone?

"sunslight" wrote:

> thanks for the try Charlie,
>
> I had tried those ideas before. I tried them again, pulling the toolbar 1/2
> way up the screen.
>
> I just haven't a clue where the shortcuts (& their icons) went.
>
> Obviously, the bar is doing something or it wouldn't gobble up something
> trying to be put there that is on the desktop and also in the Quick Launch
> folder & sending the Error Message.
> But they sure seem to be hidden.
> Am I going to have to reinstall, just to get the icons back? ugh!
>
> It's a real pain.
> Everything is set so it should be working.
>
> Since I can't pull them--it is possible that they have rolled off the screen
> somehow. I'm going to go to a different resolution and see if that does
> anything.
>
> In the meanwhile, if you or anyone can come up with a nice, easy, here's the
> answer--set this bit to "1." that'd sure be good.
>
> Thanks for giving it a shot.
> Let's not give up yet.
>
> So all you guru's who know everything about everything, help, help, help.
>
> I guess it won't hurt to uninstall the video drivers, reinstall the ones
> that came with windows, and then put them back on--- but still, it doesn't
> make sense: why is it just this profile and only this profile/username in
> which they are not on the screen?
>
> Bob
>
> "charlie R" wrote:
>
> > sunslight,
> >
> > Sometimes my Quick launch icons slip down below the screen. Run your
> > cursor down as far as you can, and see if you get any tool tips for the
> > icons. Also, try dragging the Quick launch toolbar up to make it a
> > double decker. Sometimes I can make them showup that way. Don't know
> > why it happens, but sometimes those little arrows appear on the toolbar.
> > Click the arrows, and get a menu of the Quicklaunch icons. I suspect
> > it's a problem with the Display adapter, but it doesn't happen very
> > often. Hope this helps.
> >
> > charlie R
> >
> >
> > "sunslight" wrote in message
> >
> > : I have lost the "Quick Launch" icons, that should be next to Start on
> > the
> > : application toolbarfor my profile.
> > : I moused over the area, hoping it might pick something up, but no go.
> > : I checked the toolbar for Quick Launch to be selected. It is. I
> > toggled it
> > : and the Compute on/off/on; still no Quick Launch.
> > :
> > : Quick launch is appearing in all other profiles, including "all users"
> > as
> > : well as in safe mode. -- in safe mode, it is not giving me the
> > opportunity
> > : to choose which user: I assume it is all users, since the QL that
> > appears is
> > : the QL that is in the all users, QL floder.
> > :
> > : I copied the the QL folder for my username to the "all users" and it
> > appears
> > : as it should, on the toolbar--of course, "all users" does not have the
> > : programs that my username does.
> > :
> > : I went back to my profile, selected from toolbar: new toolbar and the
> > QL
> > : folder that should be appearing. It now appears on the application
> > toolbar
> > : as a new application, which I have to go through lots of trouble to
> > get to
> > : where I want--the desktop, various programs.
> > :
> > : I took an icon from the desktop that is (was) in the QL area of the
> > toolbar
> > : and is in that folder; dragged it to the space where Quick Launch
> > should be.
> > : I got a message box that said Quick Launch was already there, did I
> > want to
> > : replace that QL with the new one? I chose "no." Rebooted.
> > :
> > : I tried the same again, but this time chose "yes."
> > :
> > : The icon disappeared from the desktop, but nothing appeared where
> > Quick
> > : Launch should be on the toolbar--I just have an empty space on the
> > desktop.
> > : --I had to go to Explorer and grab one of the shortcut icons from the
> > Quick
> > : Launch folder and paste that back on to the desktop.
> > :
> > : I'm at a loss as to what to do.
> > : Is there something simple that I am missing?
> > : Is there a registry check or something in msconfig that should be
> > turned on
> > : (1) but is turned off (0)?
> > :
> > : Any ideas, anyone?
> > :
> > : thanks,
> > : Bob T
> >
> >
Back to top
sunslight
External


Since: Oct 17, 2004
Posts: 36



PostPosted: Thu Sep 14, 2006 9:48 pm    Post subject: Re: Quick Launch icons disappeared from desktop application toolba [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Another followup

I took a careful look at the Quick Launch folder that was at the location,
Front Page gave. It wasn't the same size, thus not the same
folder--althought it said it was.

I deleted it and pasted into that location the "Quick Launch" folder that
should have been there.

Guess what!

the gray, empty box is no longer gray and empty, but has the Quick Launch
icons in it and they work.

So, I have in the middle of my screen a "Quick Launch" box, with icons.

Now the problem is how to join this into the applications tool bar.

Ideas?



"sunslight" wrote:

> rcharlie,
>
> as a follow up.
>
> I just got hold of the "Quick Launch" area, pulled it as a box up into the
> full screen.
> The box says "Quick Launch at the top left and there is an "x" for close on
> the right.
> The above is all in a title line, which turns blue when I put the focus there.
>
> BUT: the contents of the box is completely gray. Nada in it.
> I tried to open it with notepad, explorer, word, IE, and Finally Front Page.
>
> Front Page said it couldn't open it and gave the name of the file:
> "C:\Windows\Local Settings\Application Data\Microsoft\Internet Explorer\Quick
> Launch"
>
> Yet, when I go to that location, the QL folder is there.
>
> The QL box BTW is set to "always on top"
>
> At least I know now that the area isn't hidden.
>
> Any ideas? charlie, anyone?
>
> "sunslight" wrote:
>
> > thanks for the try Charlie,
> >
> > I had tried those ideas before. I tried them again, pulling the toolbar 1/2
> > way up the screen.
> >
> > I just haven't a clue where the shortcuts (& their icons) went.
> >
> > Obviously, the bar is doing something or it wouldn't gobble up something
> > trying to be put there that is on the desktop and also in the Quick Launch
> > folder & sending the Error Message.
> > But they sure seem to be hidden.
> > Am I going to have to reinstall, just to get the icons back? ugh!
> >
> > It's a real pain.
> > Everything is set so it should be working.
> >
> > Since I can't pull them--it is possible that they have rolled off the screen
> > somehow. I'm going to go to a different resolution and see if that does
> > anything.
> >
> > In the meanwhile, if you or anyone can come up with a nice, easy, here's the
> > answer--set this bit to "1." that'd sure be good.
> >
> > Thanks for giving it a shot.
> > Let's not give up yet.
> >
> > So all you guru's who know everything about everything, help, help, help.
> >
> > I guess it won't hurt to uninstall the video drivers, reinstall the ones
> > that came with windows, and then put them back on--- but still, it doesn't
> > make sense: why is it just this profile and only this profile/username in
> > which they are not on the screen?
> >
> > Bob
> >
> > "charlie R" wrote:
> >
> > > sunslight,
> > >
> > > Sometimes my Quick launch icons slip down below the screen. Run your
> > > cursor down as far as you can, and see if you get any tool tips for the
> > > icons. Also, try dragging the Quick launch toolbar up to make it a
> > > double decker. Sometimes I can make them showup that way. Don't know
> > > why it happens, but sometimes those little arrows appear on the toolbar.
> > > Click the arrows, and get a menu of the Quicklaunch icons. I suspect
> > > it's a problem with the Display adapter, but it doesn't happen very
> > > often. Hope this helps.
> > >
> > > charlie R
> > >
> > >
> > > "sunslight" wrote in message
> > >
> > > : I have lost the "Quick Launch" icons, that should be next to Start on
> > > the
> > > : application toolbarfor my profile.
> > > : I moused over the area, hoping it might pick something up, but no go.
> > > : I checked the toolbar for Quick Launch to be selected. It is. I
> > > toggled it
> > > : and the Compute on/off/on; still no Quick Launch.
> > > :
> > > : Quick launch is appearing in all other profiles, including "all users"
> > > as
> > > : well as in safe mode. -- in safe mode, it is not giving me the
> > > opportunity
> > > : to choose which user: I assume it is all users, since the QL that
> > > appears is
> > > : the QL that is in the all users, QL floder.
> > > :
> > > : I copied the the QL folder for my username to the "all users" and it
> > > appears
> > > : as it should, on the toolbar--of course, "all users" does not have the
> > > : programs that my username does.
> > > :
> > > : I went back to my profile, selected from toolbar: new toolbar and the
> > > QL
> > > : folder that should be appearing. It now appears on the application
> > > toolbar
> > > : as a new application, which I have to go through lots of trouble to
> > > get to
> > > : where I want--the desktop, various programs.
> > > :
> > > : I took an icon from the desktop that is (was) in the QL area of the
> > > toolbar
> > > : and is in that folder; dragged it to the space where Quick Launch
> > > should be.
> > > : I got a message box that said Quick Launch was already there, did I
> > > want to
> > > : replace that QL with the new one? I chose "no." Rebooted.
> > > :
> > > : I tried the same again, but this time chose "yes."
> > > :
> > > : The icon disappeared from the desktop, but nothing appeared where
> > > Quick
> > > : Launch should be on the toolbar--I just have an empty space on the
> > > desktop.
> > > : --I had to go to Explorer and grab one of the shortcut icons from the
> > > Quick
> > > : Launch folder and paste that back on to the desktop.
> > > :
> > > : I'm at a loss as to what to do.
> > > : Is there something simple that I am missing?
> > > : Is there a registry check or something in msconfig that should be
> > > turned on
> > > : (1) but is turned off (0)?
> > > :
> > > : Any ideas, anyone?
> > > :
> > > : thanks,
> > > : Bob T
> > >
> > >
Back to top
Hugh Candlin
External


Since: Mar 11, 2006
Posts: 302



PostPosted: Thu Sep 14, 2006 10:08 pm    Post subject: Re: Quick Launch icons disappeared from desktop application toolbar [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

"sunslight" wrote in message

> I have lost the "Quick Launch" icons, that should be next to Start on the
> application toolbarfor my profile.

Place the cursor on the Start button,
and then move the mouse very slowly to the right
until the cursor turns into a 2-headed arrow.

Stop right there.

With the 2-headed arrow still showing,
click-and-hold the left mouse button,
and resume dragging the cursor to the right.

The QL icons should show up.
Back to top
PCR
External


Since: Jun 21, 2004
Posts: 5971



PostPosted: Fri Sep 15, 2006 2:17 am    Post subject: Re: Quick Launch icons disappeared from desktop application toolba [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Good! Glad you found it! Now, move the cursor over the left border of
the Quick Launch box until it turns into the double-arrow Candlin spoke
of. Then, drag it back onto the Toolbar. Probably, you want to get it
between the START button & the Taskbar. If you can't do it directly,
then let it go the right of those-- & afterwards drag the Taskbar right.


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"sunslight" wrote in message

| Another followup
|
| I took a careful look at the Quick Launch folder that was at the
location,
| Front Page gave. It wasn't the same size, thus not the same
| folder--althought it said it was.
|
| I deleted it and pasted into that location the "Quick Launch" folder
that
| should have been there.
|
| Guess what!
|
| the gray, empty box is no longer gray and empty, but has the Quick
Launch
| icons in it and they work.
|
| So, I have in the middle of my screen a "Quick Launch" box, with
icons.
|
| Now the problem is how to join this into the applications tool bar.
|
| Ideas?
|
|
|
| "sunslight" wrote:
|
| > rcharlie,
| >
| > as a follow up.
| >
| > I just got hold of the "Quick Launch" area, pulled it as a box up
into the
| > full screen.
| > The box says "Quick Launch at the top left and there is an "x" for
close on
| > the right.
| > The above is all in a title line, which turns blue when I put the
focus there.
| >
| > BUT: the contents of the box is completely gray. Nada in it.
| > I tried to open it with notepad, explorer, word, IE, and Finally
Front Page.
| >
| > Front Page said it couldn't open it and gave the name of the file:
| > "C:\Windows\Local Settings\Application Data\Microsoft\Internet
Explorer\Quick
| > Launch"
| >
| > Yet, when I go to that location, the QL folder is there.
| >
| > The QL box BTW is set to "always on top"
| >
| > At least I know now that the area isn't hidden.
| >
| > Any ideas? charlie, anyone?
| >
| > "sunslight" wrote:
| >
| > > thanks for the try Charlie,
| > >
| > > I had tried those ideas before. I tried them again, pulling the
toolbar 1/2
| > > way up the screen.
| > >
| > > I just haven't a clue where the shortcuts (& their icons) went.
| > >
| > > Obviously, the bar is doing something or it wouldn't gobble up
something
| > > trying to be put there that is on the desktop and also in the
Quick Launch
| > > folder & sending the Error Message.
| > > But they sure seem to be hidden.
| > > Am I going to have to reinstall, just to get the icons back? ugh!
| > >
| > > It's a real pain.
| > > Everything is set so it should be working.
| > >
| > > Since I can't pull them--it is possible that they have rolled off
the screen
| > > somehow. I'm going to go to a different resolution and see if
that does
| > > anything.
| > >
| > > In the meanwhile, if you or anyone can come up with a nice, easy,
here's the
| > > answer--set this bit to "1." that'd sure be good.
| > >
| > > Thanks for giving it a shot.
| > > Let's not give up yet.
| > >
| > > So all you guru's who know everything about everything, help,
help, help.
| > >
| > > I guess it won't hurt to uninstall the video drivers, reinstall
the ones
| > > that came with windows, and then put them back on--- but still,
it doesn't
| > > make sense: why is it just this profile and only this
profile/username in
| > > which they are not on the screen?
| > >
| > > Bob
| > >
| > > "charlie R" wrote:
| > >
| > > > sunslight,
| > > >
| > > > Sometimes my Quick launch icons slip down below the screen. Run
your
| > > > cursor down as far as you can, and see if you get any tool tips
for the
| > > > icons. Also, try dragging the Quick launch toolbar up to make
it a
| > > > double decker. Sometimes I can make them showup that way.
Don't know
| > > > why it happens, but sometimes those little arrows appear on the
toolbar.
| > > > Click the arrows, and get a menu of the Quicklaunch icons. I
suspect
| > > > it's a problem with the Display adapter, but it doesn't happen
very
| > > > often. Hope this helps.
| > > >
| > > > charlie R
| > > >
| > > >
| > > > "sunslight" wrote in
message
| > > >
| > > > : I have lost the "Quick Launch" icons, that should be next to
Start on
| > > > the
| > > > : application toolbarfor my profile.
| > > > : I moused over the area, hoping it might pick something up, but
no go.
| > > > : I checked the toolbar for Quick Launch to be selected. It is.
I
| > > > toggled it
| > > > : and the Compute on/off/on; still no Quick Launch.
| > > > :
| > > > : Quick launch is appearing in all other profiles, including
"all users"
| > > > as
| > > > : well as in safe mode. -- in safe mode, it is not giving me
the
| > > > opportunity
| > > > : to choose which user: I assume it is all users, since the QL
that
| > > > appears is
| > > > : the QL that is in the all users, QL floder.
| > > > :
| > > > : I copied the the QL folder for my username to the "all users"
and it
| > > > appears
| > > > : as it should, on the toolbar--of course, "all users" does not
have the
| > > > : programs that my username does.
| > > > :
| > > > : I went back to my profile, selected from toolbar: new toolbar
and the
| > > > QL
| > > > : folder that should be appearing. It now appears on the
application
| > > > toolbar
| > > > : as a new application, which I have to go through lots of
trouble to
| > > > get to
| > > > : where I want--the desktop, various programs.
| > > > :
| > > > : I took an icon from the desktop that is (was) in the QL area
of the
| > > > toolbar
| > > > : and is in that folder; dragged it to the space where Quick
Launch
| > > > should be.
| > > > : I got a message box that said Quick Launch was already there,
did I
| > > > want to
| > > > : replace that QL with the new one? I chose "no." Rebooted.
| > > > :
| > > > : I tried the same again, but this time chose "yes."
| > > > :
| > > > : The icon disappeared from the desktop, but nothing appeared
where
| > > > Quick
| > > > : Launch should be on the toolbar--I just have an empty space on
the
| > > > desktop.
| > > > : --I had to go to Explorer and grab one of the shortcut icons
from the
| > > > Quick
| > > > : Launch folder and paste that back on to the desktop.
| > > > :
| > > > : I'm at a loss as to what to do.
| > > > : Is there something simple that I am missing?
| > > > : Is there a registry check or something in msconfig that should
be
| > > > turned on
| > > > : (1) but is turned off (0)?
| > > > :
| > > > : Any ideas, anyone?
| > > > :
| > > > : thanks,
| > > > : Bob T
| > > >
| > > >
Back to top
Ben Myers
External


Since: Mar 21, 2006
Posts: 270



PostPosted: Fri Sep 15, 2006 3:54 pm    Post subject: Re: Quick Launch icons disappeared from desktop application toolbar [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Start regedit, expand and highlight the following key and look in the
right window for "ClassicShell". If you find it, delete it, then restart
the computer.

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Ben

"sunslight" wrote in message
> I have lost the "Quick Launch" icons, that should be next to Start on the
> application toolbarfor my profile.
> I moused over the area, hoping it might pick something up, but no go.
> I checked the toolbar for Quick Launch to be selected. It is. I toggled it
> and the Compute on/off/on; still no Quick Launch.
>
> Quick launch is appearing in all other profiles, including "all users" as
> well as in safe mode. -- in safe mode, it is not giving me the opportunity
> to choose which user: I assume it is all users, since the QL that appears is
> the QL that is in the all users, QL floder.
>
> I copied the the QL folder for my username to the "all users" and it appears
> as it should, on the toolbar--of course, "all users" does not have the
> programs that my username does.
>
> I went back to my profile, selected from toolbar: new toolbar and the QL
> folder that should be appearing. It now appears on the application toolbar
> as a new application, which I have to go through lots of trouble to get to
> where I want--the desktop, various programs.
>
> I took an icon from the desktop that is (was) in the QL area of the toolbar
> and is in that folder; dragged it to the space where Quick Launch should be.
> I got a message box that said Quick Launch was already there, did I want to
> replace that QL with the new one? I chose "no." Rebooted.
>
> I tried the same again, but this time chose "yes."
>
> The icon disappeared from the desktop, but nothing appeared where Quick
> Launch should be on the toolbar--I just have an empty space on the desktop.
> --I had to go to Explorer and grab one of the shortcut icons from the Quick
> Launch folder and paste that back on to the desktop.
>
> I'm at a loss as to what to do.
> Is there something simple that I am missing?
> Is there a registry check or something in msconfig that should be turned on
> (1) but is turned off (0)?
>
> Any ideas, anyone?
>
> thanks,
> Bob T
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> General Discussion All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum