hidden hit counter
Help!

Multiple Credentials System error 1219

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> General Discussion RSS
Next:  FireFox abandons NT 4  
Author Message
jchristl
External


Since: Aug 03, 2006
Posts: 2



PostPosted: Thu Aug 03, 2006 9:44 am    Post subject: Multiple Credentials System error 1219
Archived from groups: microsoft>public>windowsxp>general, others (more info?)

I understand the basics if what is going on, but I can't seem to figure
out how to resolve this.

I am getting a "Multiple Credentials in a Single Windows NT Session",
"System error 1219 has occurred" scenario, every once in a while. I
understand that this is caused when I try to connect to a Network Share
using more than one credentials.

I've read Q173199,
http://support.microsoft.com/kb/173199/en-us

Here's what's happening. My general windows xp login is a general User
with read credentials to a share on the network. Occasionally I
connect to it to check files. Once in a while I have to connect using
a Power User login so I can have write access. I've found that if I've
connected earlier in the day, that I can't NET USE connect to the share
later in the day. For some reason, the connection credentials that
I've attempted earlier with my User id stays, long after I've closed my
windows to that share.

The only way I've found that works for me is to log off my pc, then log
back in. Then I can use the NET USE to connect to the power user.

There has GOTTA be a better way.

any ideas? Thanks
Back to top
Ian61
External


Since: Aug 13, 2004
Posts: 115



PostPosted: Thu Aug 03, 2006 10:04 am    Post subject: RE: Multiple Credentials System error 1219 [Login to view extended thread Info.]
Archived from groups: microsoft>public>windowsnt>misc, others (more info?)

Closing your window to the share doesn't disconnect the share. That only
happens when you disconnect manually, or log off. The other factor, I think,
is that you are using "fast user switching" to logon as the power-user, so in
fact the standard user is still logged-on at the same time, hence the
problem.

Workarounds are to issue:

net use <share> /d /yes to disconnect it,

or to go to the Services control panel and stop or disable Fast User
Switching. Unless you actually need to be logged-on as two users at once,
this is best turned-off as it's inclined to cause various perplexing
problems.

The other thing is that sometimes, issuing:

net use * /d(elete) /yes

will successfully disconnect a user-account from a share, so you can then
connect to it with other credentials. But, on some computers it won't, and
the only way to clear the connection is to log off locally. Why this
behaviour is inconsistent is a mystery. I've noticed that it more often works
in domains, but less often in workgroups.
Back to top
"Pegasus
External


Since: Oct 14, 2005
Posts: 1845



PostPosted: Fri Aug 04, 2006 2:57 am    Post subject: Re: Multiple Credentials System error 1219 [Login to view extended thread Info.]
Archived from groups: microsoft>public>windowsxp>general, others (more info?)

wrote in message

> I understand the basics if what is going on, but I can't seem to figure
> out how to resolve this.
>
> I am getting a "Multiple Credentials in a Single Windows NT Session",
> "System error 1219 has occurred" scenario, every once in a while. I
> understand that this is caused when I try to connect to a Network Share
> using more than one credentials.
>
> I've read Q173199,
> http://support.microsoft.com/kb/173199/en-us
>
> Here's what's happening. My general windows xp login is a general User
> with read credentials to a share on the network. Occasionally I
> connect to it to check files. Once in a while I have to connect using
> a Power User login so I can have write access. I've found that if I've
> connected earlier in the day, that I can't NET USE connect to the share
> later in the day. For some reason, the connection credentials that
> I've attempted earlier with my User id stays, long after I've closed my
> windows to that share.
>
> The only way I've found that works for me is to log off my pc, then log
> back in. Then I can use the NET USE to connect to the power user.
>
> There has GOTTA be a better way.
>
> any ideas? Thanks
>

Instead of closing the Window to the share in question,
try disconnecting all shares with this command:

net use * /del
Back to top
jchristl
External


Since: Aug 03, 2006
Posts: 2



PostPosted: Tue Aug 08, 2006 12:04 pm    Post subject: Re: Multiple Credentials System error 1219 [Login to view extended thread Info.]
Archived from groups: microsoft>public>windowsnt>misc, others (more info?)

Thanks guys. Looks like one of those net use command will the the way
to go here. As far as having Fast User Switching on, that isn't the
case. When I reconnect with higher credentials I am using a 'net use'
from the command-line with the higher credentials supplied, and this
tells me that there are multiple credentials connecting to the same
share.

Next time, I'll try one of the net use deletes shown above.

thanks
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> General Discussion All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum