hidden hit counter
Help!

Log-On / Authorizing problem

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> IE6 Outlook Express RSS
Next:  compacting - help 10  
Author Message
Robert
External


Since: Feb 08, 2005
Posts: 98



PostPosted: Thu Nov 30, 2006 7:38 pm    Post subject: Log-On / Authorizing problem
Archived from groups: microsoft>public>windows>inetexplorer>ie6_outlookexpress (more info?)

Question

Hello All,

(I had orignally posted this in the wrong forum, and I believe this would be
the correct one, sorry for the double post..............)

I'm encountering an annoying issue that just started happening with the
transition of my internet provider changing from Comcast to TimeWarner.

Whenever I open Outlook Express, enter my passoword, and press enter, it
frequently kicks back the (user name/password box), as if it didn't read the
password properly, even though I entered it correctly.

Then, it says "authorizing" in the lower right-hand corner of the Outlook
Express window, and just sits there doing nothing, saying "authorizing". I
then have to press enter several times, hit stop sending, then enter, then
stop, then
enter, then stop, all the while it says "authorizing". Finally I get lucky
and it will send/recieve.

I called my Internet Provider (Time Warner now) and they said it's an issue
with Outlook Express, not with them. I thought since it keeps saying
"authorizing" it was an ISP issue, they say "nope", its an Outlook Express
issue.

This just started happening after Comcast was bought out by TimeWarner, and
I had to reconfigure my OE account properties to match TimeWarner's info
POP/SMTP etc etc......

This issues occurs about every three of four attempts when I log-on to
Outlook Express. The one out of four times, everything goes through as it's
supposed to after I enter my password.

It's a pain, and I know it's not supposed be this way.

Any suggestions?

Thanks for the support,

Robert
11/30/06 at 2:36pm PST
Back to top
Kuay Tim
External


Since: Jun 25, 2004
Posts: 2910



PostPosted: Thu Nov 30, 2006 10:34 pm    Post subject: Re: Log-On / Authorizing problem [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Hi Robert,

Just a guess here, but I'd look at the setting for send/receive at startup
in
Tools | Options, General tab. If this is selected try deselecting it.

--
Tim K.
aka Kuay Tim
MS-MVP - Outlook Express
Lynnwood, WA
*
"Robert" wrote in message

Question

Hello All,

(I had orignally posted this in the wrong forum, and I believe this would be
the correct one, sorry for the double post..............)

I'm encountering an annoying issue that just started happening with the
transition of my internet provider changing from Comcast to TimeWarner.

Whenever I open Outlook Express, enter my passoword, and press enter, it
frequently kicks back the (user name/password box), as if it didn't read the
password properly, even though I entered it correctly.

Then, it says "authorizing" in the lower right-hand corner of the Outlook
Express window, and just sits there doing nothing, saying "authorizing". I
then have to press enter several times, hit stop sending, then enter, then
stop, then
enter, then stop, all the while it says "authorizing". Finally I get lucky
and it will send/recieve.

I called my Internet Provider (Time Warner now) and they said it's an issue
with Outlook Express, not with them. I thought since it keeps saying
"authorizing" it was an ISP issue, they say "nope", its an Outlook Express
issue.

This just started happening after Comcast was bought out by TimeWarner, and
I had to reconfigure my OE account properties to match TimeWarner's info
POP/SMTP etc etc......

This issues occurs about every three of four attempts when I log-on to
Outlook Express. The one out of four times, everything goes through as it's
supposed to after I enter my password.

It's a pain, and I know it's not supposed be this way.

Any suggestions?

Thanks for the support,

Robert
11/30/06 at 2:36pm PST
Back to top
Robert
External


Since: Feb 08, 2005
Posts: 98



PostPosted: Fri Dec 01, 2006 12:52 am    Post subject: Re: Log-On / Authorizing problem [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Hello Tim,

Thanks for your response, however I always have that option "deselected".

Any other ideas that might think of are appreciated?

Thanks again,

Robert
11/30/06 at 7:50pm PST

"Kuay Tim" wrote:

> Hi Robert,
>
> Just a guess here, but I'd look at the setting for send/receive at startup
> in
> Tools | Options, General tab. If this is selected try deselecting it.
>
> --
> Tim K.
> aka Kuay Tim
> MS-MVP - Outlook Express
> Lynnwood, WA
> *
> "Robert" wrote in message
>
> Question
>
> Hello All,
>
> (I had orignally posted this in the wrong forum, and I believe this would be
> the correct one, sorry for the double post..............)
>
> I'm encountering an annoying issue that just started happening with the
> transition of my internet provider changing from Comcast to TimeWarner.
>
> Whenever I open Outlook Express, enter my passoword, and press enter, it
> frequently kicks back the (user name/password box), as if it didn't read the
> password properly, even though I entered it correctly.
>
> Then, it says "authorizing" in the lower right-hand corner of the Outlook
> Express window, and just sits there doing nothing, saying "authorizing". I
> then have to press enter several times, hit stop sending, then enter, then
> stop, then
> enter, then stop, all the while it says "authorizing". Finally I get lucky
> and it will send/recieve.
>
> I called my Internet Provider (Time Warner now) and they said it's an issue
> with Outlook Express, not with them. I thought since it keeps saying
> "authorizing" it was an ISP issue, they say "nope", its an Outlook Express
> issue.
>
> This just started happening after Comcast was bought out by TimeWarner, and
> I had to reconfigure my OE account properties to match TimeWarner's info
> POP/SMTP etc etc......
>
> This issues occurs about every three of four attempts when I log-on to
> Outlook Express. The one out of four times, everything goes through as it's
> supposed to after I enter my password.
>
> It's a pain, and I know it's not supposed be this way.
>
> Any suggestions?
>
> Thanks for the support,
>
> Robert
> 11/30/06 at 2:36pm PST
>
>
>
>
>
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> IE6 Outlook Express All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum