hidden hit counter
Help!

ASCII Spanish characters

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> General Discussion RSS
Next:  new ad-aware defintions  
Author Message
Ed Meza
External


Since: Jun 17, 2006
Posts: 70



PostPosted: Tue Jun 26, 2007 4:31 pm    Post subject: ASCII Spanish characters
Archived from groups: microsoft>public>windowsme>general (more info?)

This is a two-fold issue:
1) I noticed today that all *incoming* emails in Spanish have the accented
vowels and other special characters such as: ...etc, altered with
little squares and other characters.

2) My *outgoing* emails are fine on my side, yet some other recipients get
little squares, etc. on their systems - as opposed to the accented vowels,
etc.

I've been using *Windows Me* for 2 years and this is the first time I 've
encountered this problem.

Start - Settings -Control Panel - Keyboard - Language: contains the
following:

1) English (United States) with Properties/Layout: United States 101.
2) Spanish(Modern Sort) with Properties/Layout Spanish Modern.

Left ALT+Shift to switch languages and indicator enabled on taskbar.
------------
No major changes in programs or the OS - Still have IE6 SP1, 256 RAM and I'm
on dial-up.

Would appreciate your input.

Thanks,
Ed
Back to top
Mart
External


Since: Apr 09, 2005
Posts: 1119



PostPosted: Tue Jun 26, 2007 5:57 pm    Post subject: Re: ASCII Spanish characters [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

No idea why that might happen - but a couple of suggestions ...

> 2) My *outgoing* emails are fine on my side,

According to "Sent Items"?

Try sending emails to yourself and confirm if the problem still odours -
problem *may* be caused by outside influences i.e. 'their end'.

If (very) recent and you think the problem really is at 'your end' try
running system restore and roll-back to latest date *before* problem
occurred.

Has to be worth a try! - Good luck

Mart


"Ed Meza" wrote in message

> This is a two-fold issue:
> 1) I noticed today that all *incoming* emails in Spanish have the
> accented
> vowels and other special characters such as: ...etc, altered with
> little squares and other characters.
>
> 2) My *outgoing* emails are fine on my side, yet some other recipients get
> little squares, etc. on their systems - as opposed to the accented vowels,
> etc.
>
> I've been using *Windows Me* for 2 years and this is the first time I 've
> encountered this problem.
>
> Start - Settings -Control Panel - Keyboard - Language: contains the
> following:
>
> 1) English (United States) with Properties/Layout: United States 101.
> 2) Spanish(Modern Sort) with Properties/Layout Spanish Modern.
>
> Left ALT+Shift to switch languages and indicator enabled on taskbar.
> ------------
> No major changes in programs or the OS - Still have IE6 SP1, 256 RAM and
> I'm
> on dial-up.
>
> Would appreciate your input.
>
> Thanks,
> Ed
>
>
Back to top
Mart
External


Since: Apr 09, 2005
Posts: 1119



PostPosted: Tue Jun 26, 2007 6:03 pm    Post subject: Re: ASCII Spanish characters [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Ooops!..

> Try sending emails to yourself and confirm if the problem still odours -

Should read :-

> Try sending emails to yourself and confirm if the problem still occurs -

Thought I smelt something fishy with my speilchucher.

Mart
Back to top
Ed Meza
External


Since: Jun 17, 2006
Posts: 70



PostPosted: Tue Jun 26, 2007 6:03 pm    Post subject: Re: ASCII Spanish characters [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Mart, I had already tried your suggestions of: 1) sending e-mails to myself
and these look okay at my end. Also 2) did System Restore (3 days back).
No changes.

Why all of sudden changes at the other users' end? I really don't know.

Will keep on watching.

Thanks,
Ed

"Mart" wrote in message

> Ooops!..
>
> > Try sending emails to yourself and confirm if the problem still odours -
>
> Should read :-
>
> > Try sending emails to yourself and confirm if the problem still occurs -
>
> Thought I smelt something fishy with my speilchucher.
>
> Mart
>
>
Back to top
Mike M1
External


Since: Jun 26, 2004
Posts: 4260



PostPosted: Tue Jun 26, 2007 6:46 pm    Post subject: Re: ASCII Spanish characters [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Ed Meza wrote:

> Mart, I had already tried your suggestions of: 1) sending e-mails to
> myself and these look okay at my end. Also 2) did System Restore (3
> days back). No changes.
>
> Why all of sudden changes at the other users' end? I really don't
> know.

If the display of characters has changed on the recipients PC then they
have either changed the font they are using or their regional
settings/default character set/default code page..
--
Mike Maltby


>
> Will keep on watching.
Back to top
Alias
External


Since: Jun 25, 2007
Posts: 7



PostPosted: Tue Jun 26, 2007 7:00 pm    Post subject: Re: ASCII Spanish characters [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Ed Meza wrote:
> This is a two-fold issue:
> 1) I noticed today that all *incoming* emails in Spanish have the accented
> vowels and other special characters such as: ...etc, altered with
> little squares and other characters.
>
> 2) My *outgoing* emails are fine on my side, yet some other recipients get
> little squares, etc. on their systems - as opposed to the accented vowels,
> etc.
>
> I've been using *Windows Me* for 2 years and this is the first time I 've
> encountered this problem.
>
> Start - Settings -Control Panel - Keyboard - Language: contains the
> following:
>
> 1) English (United States) with Properties/Layout: United States 101.
> 2) Spanish(Modern Sort) with Properties/Layout Spanish Modern.
>
> Left ALT+Shift to switch languages and indicator enabled on taskbar.
> ------------
> No major changes in programs or the OS - Still have IE6 SP1, 256 RAM and I'm
> on dial-up.
>
> Would appreciate your input.
>
> Thanks,
> Ed
>
>

Try changing the Spanish to International Sort and nuke the Modern Sort.

Alias
Back to top
Ed Meza
External


Since: Jun 17, 2006
Posts: 70



PostPosted: Tue Jun 26, 2007 7:00 pm    Post subject: Re: ASCII Spanish characters [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Gracias por la respuesta Alias.

I don't have *International* Spanish in my drop-down menu. Just
*traditional*, Modern and other countries' - i.e, Argentina, etc.
I replaced the Modern Sort with the Spanish (Peru) since that's the one I
seem to recall I had used in the past.

Note in my response to Mart that evrything is fine at my end.
Thanks,
Ed
"Alias" wrote in message

> Ed Meza wrote:
> > This is a two-fold issue:
> > 1) I noticed today that all *incoming* emails in Spanish have the
accented
> > vowels and other special characters such as: ...etc, altered with
> > little squares and other characters.
> >
> > 2) My *outgoing* emails are fine on my side, yet some other recipients
get
> > little squares, etc. on their systems - as opposed to the accented
vowels,
> > etc.
> >
> > I've been using *Windows Me* for 2 years and this is the first time I
've
> > encountered this problem.
> >
> > Start - Settings -Control Panel - Keyboard - Language: contains the
> > following:
> >
> > 1) English (United States) with Properties/Layout: United States 101.
> > 2) Spanish(Modern Sort) with Properties/Layout Spanish Modern.
> >
> > Left ALT+Shift to switch languages and indicator enabled on taskbar.
> > ------------
> > No major changes in programs or the OS - Still have IE6 SP1, 256 RAM and
I'm
> > on dial-up.
> >
> > Would appreciate your input.
> >
> > Thanks,
> > Ed
> >
> >
>
> Try changing the Spanish to International Sort and nuke the Modern Sort.
>
> Alias
Back to top
Ed Meza
External


Since: Jun 17, 2006
Posts: 70



PostPosted: Tue Jun 26, 2007 8:26 pm    Post subject: Re: ASCII Spanish characters [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Thank you Mike,
That would explain part of the problem. On the other hand, I email back and
forth with my folks and I know for a fact that neither of them, nor I have
changed anything.
Again, let me watch it & I'll report back with the findings.
Ed
"Mike M" wrote in message

> Ed Meza wrote:
>
> > Mart, I had already tried your suggestions of: 1) sending e-mails to
> > myself and these look okay at my end. Also 2) did System Restore (3
> > days back). No changes.
> >
> > Why all of sudden changes at the other users' end? I really don't
> > know.
>
> If the display of characters has changed on the recipients PC then they
> have either changed the font they are using or their regional
> settings/default character set/default code page..
> --
> Mike Maltby
>
>
> >
> > Will keep on watching.
>
Back to top
Ed Meza
External


Since: Jun 17, 2006
Posts: 70



PostPosted: Wed Jun 27, 2007 7:51 am    Post subject: Re: ASCII Spanish characters [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

What do you know? Did another system restore & got it all sorted out.
My thanks to you, Mart & Alias.
Ed
________________________

"Ed Meza" wrote in message

> Thank you Mike,
> That would explain part of the problem. On the other hand, I email back
and
> forth with my folks and I know for a fact that neither of them, nor I have
> changed anything.
> Again, let me watch it & I'll report back with the findings.
> Ed
> "Mike M" wrote in message
>
> > Ed Meza wrote:
> >
> > > Mart, I had already tried your suggestions of: 1) sending e-mails to
> > > myself and these look okay at my end. Also 2) did System Restore (3
> > > days back). No changes.
> > >
> > > Why all of sudden changes at the other users' end? I really don't
> > > know.
> >
> > If the display of characters has changed on the recipients PC then they
> > have either changed the font they are using or their regional
> > settings/default character set/default code page..
> > --
> > Mike Maltby
> >
> >
> > >
> > > Will keep on watching.
> >
>
>
Back to top
Alias
External


Since: Jun 25, 2007
Posts: 7



PostPosted: Wed Jun 27, 2007 5:25 pm    Post subject: Re: ASCII Spanish characters [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Ed Meza wrote:
> What do you know? Did another system restore & got it all sorted out.
> My thanks to you, Mart & Alias.
> Ed

I'm glad you got it sorted out.

Saludos,

Alias
> ________________________
>
> "Ed Meza" wrote in message
>
>> Thank you Mike,
>> That would explain part of the problem. On the other hand, I email back
> and
>> forth with my folks and I know for a fact that neither of them, nor I have
>> changed anything.
>> Again, let me watch it & I'll report back with the findings.
>> Ed
>> "Mike M" wrote in message
>>
>>> Ed Meza wrote:
>>>
>>>> Mart, I had already tried your suggestions of: 1) sending e-mails to
>>>> myself and these look okay at my end. Also 2) did System Restore (3
>>>> days back). No changes.
>>>>
>>>> Why all of sudden changes at the other users' end? I really don't
>>>> know.
>>> If the display of characters has changed on the recipients PC then they
>>> have either changed the font they are using or their regional
>>> settings/default character set/default code page..
>>> --
>>> Mike Maltby
>>>
>>>
>>>> Will keep on watching.
>>
>
>
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> General Discussion All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum