hidden hit counter
Help!

I/O Error - help 7

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Help & Support RSS
Next:  computer shutting down - help 5  
Author Message
narender.mehra
External


Since: Mar 08, 2007
Posts: 1



PostPosted: Fri Mar 09, 2007 1:38 am    Post subject: I/O Error
Archived from groups: microsoft>public>windowsxp>help_and_support (more info?)

Hello Friends

Recently i am baffled up with the Error i am getting after connecting
external USB HardDrive(20GB) to my P-IV Machine on USB Port.

The Error is:
The specified I/O operation on |Device\Harddisk2\DR6 was not completed
before the time-out period expired.
and then

J:\ is not accessible

The request could not be performed because of an I/O device error.

Seriously friends even i am hard core hardware engineer and i have
tried all my level 2 support .So no any unnecessay reply plz.

Regards
Narender
Back to top
Mark L. Ferguson
External


Since: Dec 17, 2006
Posts: 1575



PostPosted: Fri Mar 09, 2007 1:45 pm    Post subject: RE: I/O Error [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

If it were unnecessary to tell you to uninstall the USB HUB and restart, you
would have said you had done that already, (along with everything else you
had tried so far.)

From the simple statement 'drive not working', I would guess the hub did not
have enough power available to drive the device.

--
Mark L. Ferguson



" " wrote:

> Hello Friends
>
> Recently i am baffled up with the Error i am getting after connecting
> external USB HardDrive(20GB) to my P-IV Machine on USB Port.
>
> The Error is:
> The specified I/O operation on |Device\Harddisk2\DR6 was not completed
> before the time-out period expired.
> and then
>
> J:\ is not accessible
>
> The request could not be performed because of an I/O device error.
>
> Seriously friends even i am hard core hardware engineer and i have
> tried all my level 2 support .So no any unnecessay reply plz.
>
> Regards
> Narender
>
>
Back to top
Hola
External


Since: Apr 12, 2007
Posts: 1



PostPosted: Thu Apr 12, 2007 9:14 pm    Post subject: RE: I/O Error [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I am definately NOT hard core... but I have been getting the same error with
my SD cards. It will not read in the SD slot, not in the PDA nor the
external card reader I have. Any sugesstions for a computer moron? I follow
directions pretty well though Razz



"Mark L. Ferguson" wrote:

> If it were unnecessary to tell you to uninstall the USB HUB and restart, you
> would have said you had done that already, (along with everything else you
> had tried so far.)
>
> From the simple statement 'drive not working', I would guess the hub did not
> have enough power available to drive the device.
>
> --
> Mark L. Ferguson
>
>
>
> " " wrote:
>
> > Hello Friends
> >
> > Recently i am baffled up with the Error i am getting after connecting
> > external USB HardDrive(20GB) to my P-IV Machine on USB Port.
> >
> > The Error is:
> > The specified I/O operation on |Device\Harddisk2\DR6 was not completed
> > before the time-out period expired.
> > and then
> >
> > J:\ is not accessible
> >
> > The request could not be performed because of an I/O device error.
> >
> > Seriously friends even i am hard core hardware engineer and i have
> > tried all my level 2 support .So no any unnecessay reply plz.
> >
> > Regards
> > Narender
> >
> >
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Help & Support All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum