Help!

windows media player skips

 
Goto page 1, 2
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Multimedia RSS
Next:  WMP11 Playback Frequency  
Author Message
meg
External


Since: Mar 04, 2007
Posts: 2



PostPosted: Mon Mar 05, 2007 12:44 am    Post subject: windows media player skips
Archived from groups: microsoft>public>windows>vista>music_pictures_video (more info?)

My media player skips when it gets toward the end of playing a song. I can
"rewind" the song and it may not skip the second time. It sounds like a
scratched cd.

What could be the problem?
Back to top
chriscl
External


Since: Mar 05, 2007
Posts: 9



PostPosted: Mon Mar 05, 2007 12:43 pm    Post subject: RE: windows media player skips [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I have the same problem. It happens on every song that has been ripped from
a CD and played from the WMP11 library. I can play the song directly from
the folder in Music and it plays fine. Also, when I rip a CD, I get two
copies of every song in the WMP library. I have a Dell XPS and the Dell
technicians have no clue on this issue.
-
chriscl


"meg" wrote:

> My media player skips when it gets toward the end of playing a song. I can
> "rewind" the song and it may not skip the second time. It sounds like a
> scratched cd.
>
> What could be the problem?
Back to top
Michael
External


Since: Feb 02, 2007
Posts: 286



PostPosted: Mon Mar 05, 2007 3:56 pm    Post subject: Re: windows media player skips [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

From another poster, sorry I don't remember who so cannot give proper
credit.
To cure stutter about 20 seconds from end of song....

Control panel
Sound
Speakers/Headphones
Enhancements
***** DISABLE all enhancements ******

worked for me.

(your exact path to this option may vary depending on audio card that is
installed, mine is onboard Dell XPS4100)

Michael

"chriscl" wrote in message

>I have the same problem. It happens on every song that has been ripped
>from
> a CD and played from the WMP11 library. I can play the song directly from
> the folder in Music and it plays fine. Also, when I rip a CD, I get two
> copies of every song in the WMP library. I have a Dell XPS and the Dell
> technicians have no clue on this issue.
> -
> chriscl
>
>
> "meg" wrote:
>
>> My media player skips when it gets toward the end of playing a song. I
>> can
>> "rewind" the song and it may not skip the second time. It sounds like a
>> scratched cd.
>>
>> What could be the problem?
Back to top
chriscl
External


Since: Mar 05, 2007
Posts: 9



PostPosted: Mon Mar 05, 2007 3:56 pm    Post subject: Re: windows media player skips [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Thanks. I found the fix about 5 minutes ago. Unbelieveable that no one at
Dell has a clue about this. Wish I had found this earlier, would have saved
about 8 hours with Dell.

I still have the problem when ripping a CD that I get two copies of each
song on the WMP library.
--
chriscl


"Michael" wrote:

> From another poster, sorry I don't remember who so cannot give proper
> credit.
> To cure stutter about 20 seconds from end of song....
>
> Control panel
> Sound
> Speakers/Headphones
> Enhancements
> ***** DISABLE all enhancements ******
>
> worked for me.
>
> (your exact path to this option may vary depending on audio card that is
> installed, mine is onboard Dell XPS4100)
>
> Michael
>
> "chriscl" wrote in message
>
> >I have the same problem. It happens on every song that has been ripped
> >from
> > a CD and played from the WMP11 library. I can play the song directly from
> > the folder in Music and it plays fine. Also, when I rip a CD, I get two
> > copies of every song in the WMP library. I have a Dell XPS and the Dell
> > technicians have no clue on this issue.
> > -
> > chriscl
> >
> >
> > "meg" wrote:
> >
> >> My media player skips when it gets toward the end of playing a song. I
> >> can
> >> "rewind" the song and it may not skip the second time. It sounds like a
> >> scratched cd.
> >>
> >> What could be the problem?
>
Back to top
meg
External


Since: Mar 04, 2007
Posts: 2



PostPosted: Wed Mar 07, 2007 1:18 am    Post subject: Re: windows media player skips [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

thanks for the advice. I spent time with dell as well. I have played songs
and no skips.

"chriscl" wrote:

> Thanks. I found the fix about 5 minutes ago. Unbelieveable that no one at
> Dell has a clue about this. Wish I had found this earlier, would have saved
> about 8 hours with Dell.
>
> I still have the problem when ripping a CD that I ge
t two copies of each
> song on the WMP library.
> --
> chriscl
>
>
> "Michael" wrote:
>
> > From another poster, sorry I don't remember who so cannot give proper
> > credit.
> > To cure stutter about 20 seconds from end of song....
> >
> > Control panel
> > Sound
> > Speakers/Headphones
> > Enhancements
> > ***** DISABLE all enhancements ******
> >
> > worked for me.
> >
> > (your exact path to this option may vary depending on audio card that is
> > installed, mine is onboard Dell XPS4100)
> >
> > Michael
> >
> > "chriscl" wrote in message
> >
> > >I have the same problem. It happens on every song that has been ripped
> > >from
> > > a CD and played from the WMP11 library. I can play the song directly from
> > > the folder in Music and it plays fine. Also, when I rip a CD, I get two
> > > copies of every song in the WMP library. I have a Dell XPS and the Dell
> > > technicians have no clue on this issue.
> > > -
> > > chriscl
> > >
> > >
> > > "meg" wrote:
> > >
> > >> My media player skips when it gets toward the end of playing a song. I
> > >> can
> > >> "rewind" the song and it may not skip the second time. It sounds like a
> > >> scratched cd.
> > >>
> > >> What could be the problem?
> >
Back to top
El
External


Since: Mar 06, 2007
Posts: 1



PostPosted: Wed Mar 07, 2007 2:13 am    Post subject: Re: windows media player skips [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Thanks for the info. I'm so glad someone knew how to fix that skipping
problem, but I also find that most of the tracks I've ripped have 2 copies,
what's up with that?

"chriscl" wrote:

> Thanks. I found the fix about 5 minutes ago. Unbelieveable that no one at
> Dell has a clue about this. Wish I had found this earlier, would have saved
> about 8 hours with Dell.
>
> I still have the problem when ripping a CD that I get two copies of each
> song on the WMP library.
> --
> chriscl
>
>
> "Michael" wrote:
>
> > From another poster, sorry I don't remember who so cannot give proper
> > credit.
> > To cure stutter about 20 seconds from end of song....
> >
> > Control panel
> > Sound
> > Speakers/Headphones
> > Enhancements
> > ***** DISABLE all enhancements ******
> >
> > worked for me.
> >
> > (your exact path to this option may vary depending on audio card that is
> > installed, mine is onboard Dell XPS4100)
> >
> > Michael
> >
> > "chriscl" wrote in message
> >
> > >I have the same problem. It happens on every song that has been ripped
> > >from
> > > a CD and played from the WMP11 library. I can play the song directly from
> > > the folder in Music and it plays fine. Also, when I rip a CD, I get two
> > > copies of every song in the WMP library. I have a Dell XPS and the Dell
> > > technicians have no clue on this issue.
> > > -
> > > chriscl
> > >
> > >
> > > "meg" wrote:
> > >
> > >> My media player skips when it gets toward the end of playing a song. I
> > >> can
> > >> "rewind" the song and it may not skip the second time. It sounds like a
> > >> scratched cd.
> > >>
> > >> What could be the problem?
> >
Back to top
picasoface
External


Since: Mar 12, 2007
Posts: 1



PostPosted: Mon Mar 12, 2007 5:43 am    Post subject: Re: windows media player skips [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I was about to crazy with the media player, thanks.

"Michael" wrote:

> From another poster, sorry I don't remember who so cannot give proper
> credit.
> To cure stutter about 20 seconds from end of song....
>
> Control panel
> Sound
> Speakers/Headphones
> Enhancements
> ***** DISABLE all enhancements ******
>
> worked for me.
>
> (your exact path to this option may vary depending on audio card that is
> installed, mine is onboard Dell XPS4100)
>
> Michael
>
> "chriscl" wrote in message
>
> >I have the same problem. It happens on every song that has been ripped
> >from
> > a CD and played from the WMP11 library. I can play the song directly from
> > the folder in Music and it plays fine. Also, when I rip a CD, I get two
> > copies of every song in the WMP library. I have a Dell XPS and the Dell
> > technicians have no clue on this issue.
> > -
> > chriscl
> >
> >
> > "meg" wrote:
> >
> >> My media player skips when it gets toward the end of playing a song. I
> >> can
> >> "rewind" the song and it may not skip the second time. It sounds like a
> >> scratched cd.
> >>
> >> What could be the problem?
>
Back to top
Neil
External


Since: Sep 17, 2006
Posts: 28



PostPosted: Wed Mar 14, 2007 2:08 pm    Post subject: Re: windows media player skips [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

THANK YOU!!!
and THANK YOU!!! to unknown other poster who told you this.

OMFG this was driving me nuts and i also spent time with Dell and Microsoft
(who said i had to speak to Dell). i can't believe MS or Dell haven't posted
this prominently. i've searched all over and could only find other people
complaining until now.

"Michael" wrote:

> From another poster, sorry I don't remember who so cannot give proper
> credit.
> To cure stutter about 20 seconds from end of song....
>
> Control panel
> Sound
> Speakers/Headphones
> Enhancements
> ***** DISABLE all enhancements ******
>
> worked for me.
>
> (your exact path to this option may vary depending on audio card that is
> installed, mine is onboard Dell XPS4100)
>
> Michael
>
> "chriscl" wrote in message
>
> >I have the same problem. It happens on every song that has been ripped
> >from
> > a CD and played from the WMP11 library. I can play the song directly from
> > the folder in Music and it plays fine. Also, when I rip a CD, I get two
> > copies of every song in the WMP library. I have a Dell XPS and the Dell
> > technicians have no clue on this issue.
> > -
> > chriscl
> >
> >
> > "meg" wrote:
> >
> >> My media player skips when it gets toward the end of playing a song. I
> >> can
> >> "rewind" the song and it may not skip the second time. It sounds like a
> >> scratched cd.
> >>
> >> What could be the problem?
>
Back to top
Michael
External


Since: Feb 02, 2007
Posts: 286



PostPosted: Thu Mar 15, 2007 2:00 am    Post subject: Re: windows media player skips [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Neil,
So far as I have seen, every report that mentioned what computer was being
used was a Dell. Would think Dell would have the fix in their scripts by
now.

Michael


"Neil" wrote in message

> THANK YOU!!!
> and THANK YOU!!! to unknown other poster who told you this.
>
> OMFG this was driving me nuts and i also spent time with Dell and
> Microsoft
> (who said i had to speak to Dell). i can't believe MS or Dell haven't
> posted
> this prominently. i've searched all over and could only find other people
> complaining until now.
>
> "Michael" wrote:
>
>> From another poster, sorry I don't remember who so cannot give proper
>> credit.
>> To cure stutter about 20 seconds from end of song....
>>
>> Control panel
>> Sound
>> Speakers/Headphones
>> Enhancements
>> ***** DISABLE all enhancements ******
>>
>> worked for me.
>>
>> (your exact path to this option may vary depending on audio card that is
>> installed, mine is onboard Dell XPS4100)
>>
>> Michael
>>
>> "chriscl" wrote in message
>>
>> >I have the same problem. It happens on every song that has been ripped
>> >from
>> > a CD and played from the WMP11 library. I can play the song directly
>> > from
>> > the folder in Music and it plays fine. Also, when I rip a CD, I get two
>> > copies of every song in the WMP library. I have a Dell XPS and the
>> > Dell
>> > technicians have no clue on this issue.
>> > -
>> > chriscl
>> >
>> >
>> > "meg" wrote:
>> >
>> >> My media player skips when it gets toward the end of playing a song.
>> >> I
>> >> can
>> >> "rewind" the song and it may not skip the second time. It sounds like
>> >> a
>> >> scratched cd.
>> >>
>> >> What could be the problem?
>>
Back to top
TC
External


Since: Jun 14, 2006
Posts: 14



PostPosted: Thu Mar 15, 2007 7:22 pm    Post subject: Re: windows media player skips [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I am trying your fix right now. I was worried that the fix was going to be to
re-burn all cd's. Yeah, right. I have about 8k songs from my collection. I
was going to go nuts. I'll let you know if it works. Thank You so much! I
need my tunes. TC

"Michael" wrote:

> Neil,
> So far as I have seen, every report that mentioned what computer was being
> used was a Dell. Would think Dell would have the fix in their scripts by
> now.
>
> Michael
>
>
> "Neil" wrote in message
>
> > THANK YOU!!!
> > and THANK YOU!!! to unknown other poster who told you this.
> >
> > OMFG this was driving me nuts and i also spent time with Dell and
> > Microsoft
> > (who said i had to speak to Dell). i can't believe MS or Dell haven't
> > posted
> > this prominently. i've searched all over and could only find other people
> > complaining until now.
> >
> > "Michael" wrote:
> >
> >> From another poster, sorry I don't remember who so cannot give proper
> >> credit.
> >> To cure stutter about 20 seconds from end of song....
> >>
> >> Control panel
> >> Sound
> >> Speakers/Headphones
> >> Enhancements
> >> ***** DISABLE all enhancements ******
> >>
> >> worked for me.
> >>
> >> (your exact path to this option may vary depending on audio card that is
> >> installed, mine is onboard Dell XPS4100)
> >>
> >> Michael
> >>
> >> "chriscl" wrote in message
> >>
> >> >I have the same problem. It happens on every song that has been ripped
> >> >from
> >> > a CD and played from the WMP11 library. I can play the song directly
> >> > from
> >> > the folder in Music and it plays fine. Also, when I rip a CD, I get two
> >> > copies of every song in the WMP library. I have a Dell XPS and the
> >> > Dell
> >> > technicians have no clue on this issue.
> >> > -
> >> > chriscl
> >> >
> >> >
> >> > "meg" wrote:
> >> >
> >> >> My media player skips when it gets toward the end of playing a song.
> >> >> I
> >> >> can
> >> >> "rewind" the song and it may not skip the second time. It sounds like
> >> >> a
> >> >> scratched cd.
> >> >>
> >> >> What could be the problem?
> >>
>
Back to top
Josh
External


Since: Mar 23, 2007
Posts: 11



PostPosted: Fri Mar 23, 2007 9:19 am    Post subject: WMP skips even after modifications! [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I've been experiencing the same problem now. I have disabled all
enhancements as well as unchecked the exclusive mode option. The
stuttering/skipping is better and WMP loads a song much quicker but still
hasn't completely fixed the problem. Playback still skips, granted not as
often now.

Anyone still having problems after these modifications? Does anyone have a
fix? Dell seems to think its something running in the background that's
causing this ... anyone??

Running on a Dell XPS M2010 with onboard SigmaTel Audio. I've updated the
SigmaTel Codec as well.



"meg" wrote in message

> My media player skips when it gets toward the end of playing a song. I
> can
> "rewind" the song and it may not skip the second time. It sounds like a
> scratched cd.
>
> What could be the problem?
Back to top
ME
External


Since: Sep 16, 2006
Posts: 4



PostPosted: Thu Apr 26, 2007 8:22 pm    Post subject: Re: windows media player skips [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Thank you so much.
When it comes to computers i'm stupid. I've got a SONY VAIO and it was
giving me the same problem. I about pissed my self when i saw there was help.
Yhanks a million.

"Michael" wrote:

> Neil,
> So far as I have seen, every report that mentioned what computer was being
> used was a Dell. Would think Dell would have the fix in their scripts by
> now.
>
> Michael
>
>
> "Neil" wrote in message
>
> > THANK YOU!!!
> > and THANK YOU!!! to unknown other poster who told you this.
> >
> > OMFG this was driving me nuts and i also spent time with Dell and
> > Microsoft
> > (who said i had to speak to Dell). i can't believe MS or Dell haven't
> > posted
> > this prominently. i've searched all over and could only find other people
> > complaining until now.
> >
> > "Michael" wrote:
> >
> >> From another poster, sorry I don't remember who so cannot give proper
> >> credit.
> >> To cure stutter about 20 seconds from end of song....
> >>
> >> Control panel
> >> Sound
> >> Speakers/Headphones
> >> Enhancements
> >> ***** DISABLE all enhancements ******
> >>
> >> worked for me.
> >>
> >> (your exact path to this option may vary depending on audio card that is
> >> installed, mine is onboard Dell XPS4100)
> >>
> >> Michael
> >>
> >> "chriscl" wrote in message
> >>
> >> >I have the same problem. It happens on every song that has been ripped
> >> >from
> >> > a CD and played from the WMP11 library. I can play the song directly
> >> > from
> >> > the folder in Music and it plays fine. Also, when I rip a CD, I get two
> >> > copies of every song in the WMP library. I have a Dell XPS and the
> >> > Dell
> >> > technicians have no clue on this issue.
> >> > -
> >> > chriscl
> >> >
> >> >
> >> > "meg" wrote:
> >> >
> >> >> My media player skips when it gets toward the end of playing a song.
> >> >> I
> >> >> can
> >> >> "rewind" the song and it may not skip the second time. It sounds like
> >> >> a
> >> >> scratched cd.
> >> >>
> >> >> What could be the problem?
> >>
>
Back to top
ME
External


Since: Sep 16, 2006
Posts: 4



PostPosted: Thu Apr 26, 2007 8:22 pm    Post subject: Re: windows media player skips [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Thank you so much.
When it comes to computers i'm stupid. I've got a SONY VAIO and it was
giving me the same problem. I about pissed my self when i saw there was help.
Yhanks a million.

"Michael" wrote:

> Neil,
> So far as I have seen, every report that mentioned what computer was being
> used was a Dell. Would think Dell would have the fix in their scripts by
> now.
>
> Michael
>
>
> "Neil" wrote in message
>
> > THANK YOU!!!
> > and THANK YOU!!! to unknown other poster who told you this.
> >
> > OMFG this was driving me nuts and i also spent time with Dell and
> > Microsoft
> > (who said i had to speak to Dell). i can't believe MS or Dell haven't
> > posted
> > this prominently. i've searched all over and could only find other people
> > complaining until now.
> >
> > "Michael" wrote:
> >
> >> From another poster, sorry I don't remember who so cannot give proper
> >> credit.
> >> To cure stutter about 20 seconds from end of song....
> >>
> >> Control panel
> >> Sound
> >> Speakers/Headphones
> >> Enhancements
> >> ***** DISABLE all enhancements ******
> >>
> >> worked for me.
> >>
> >> (your exact path to this option may vary depending on audio card that is
> >> installed, mine is onboard Dell XPS4100)
> >>
> >> Michael
> >>
> >> "chriscl" wrote in message
> >>
> >> >I have the same problem. It happens on every song that has been ripped
> >> >from
> >> > a CD and played from the WMP11 library. I can play the song directly
> >> > from
> >> > the folder in Music and it plays fine. Also, when I rip a CD, I get two
> >> > copies of every song in the WMP library. I have a Dell XPS and the
> >> > Dell
> >> > technicians have no clue on this issue.
> >> > -
> >> > chriscl
> >> >
> >> >
> >> > "meg" wrote:
> >> >
> >> >> My media player skips when it gets toward the end of playing a song.
> >> >> I
> >> >> can
> >> >> "rewind" the song and it may not skip the second time. It sounds like
> >> >> a
> >> >> scratched cd.
> >> >>
> >> >> What could be the problem?
> >>
>
Back to top
ktwoof29



Joined: Dec 10, 2007
Posts: 1



PostPosted: Tue Dec 11, 2007 2:46 am    Post subject: Re: windows media player skips [Login to view extended thread Info.]

Thanks Michael,
Ive had the same problem with my player, and yes I also have a Dell with Vista!
Im so glad I stumbled on this forum...looks like its fixed.
It also plays right away, instead of taking 2 minutes to start the song.
Glad someone had the answer.
Karyn
Back to top
quakeguy



Joined: Mar 07, 2008
Posts: 1



PostPosted: Fri Mar 07, 2008 6:55 am    Post subject: [Login to view extended thread Info.]

Me too! Dell Inspiron 1505 with SigmaTel Audio and Vista Home Premium. With Windows Media Player, when sing gets about 15 seconds from end it stutters badly and basically cuts out. I also observe that if I try to skip forward or back to another song, it takes about 10 to 15 seconds to bring up next song, even if the song has already been played (so large caching doesn't seem to be employed). Probably the stutter in normal play is due to WMP trying to read ahead to the next song, and running into whatever problem also causes it to take so long to load new song when skipping.

I turned off advanced features as suggested (even though they didn't appear to be enabled), and all is well. Sigh, another damaged Vista device driver?
Back to top
sweetk8



Joined: Apr 27, 2008
Posts: 1



PostPosted: Sun Apr 27, 2008 9:32 am    Post subject: Re: windows media player skips [Login to view extended thread Info.]

I have read this fix on a number of other sites which supposedly is to fix the skipping. Problem is, after disabling the enhancements....my player STILL skips!!! I have Vista 16 bit OS, and a Dell Inspiron E1705.

Someone have a REAL solution???

This is bogus crap not being able to enjoy the player as it mercilously destroys the end of each song.
Back to top
Yarno



Joined: Jun 21, 2008
Posts: 4



PostPosted: Sat Jul 26, 2008 11:47 pm    Post subject: [Login to view extended thread Info.]

I have the same problem with skipping through the whole songs, I have found the only way to stop it is to not be using the internet at all.

It's driving me insane all I want to do is listen to music when on the net!!!

There must be a fix as vista when first installed without any updates is fine and doesn't have this problem, but as soon as it updates a couple of times it gets really bad with a couple more updates it gets slightly better but not fixed!

I also get random stalling of programs where the mouse turns into the circle and you cannot click on anything and if you do is says "not responding" and if you keep clicking it goes white and if you keep going it goes whiter, but will come back after a while.

I have a core 2 quad Q6600 with 4gig ram running 32 bit software.

Any help would be appreciated.

Thanks
Back to top
Yarno



Joined: Jun 21, 2008
Posts: 4



PostPosted: Fri Sep 12, 2008 11:23 pm    Post subject: [Login to view extended thread Info.]

Ok Vista is a piece of dogs you know what, it has gotten worse. Mouse shudders all the time when trying to move it, scrolling down the page shudders and playing music is impossible, all while using only less than 1% of my internet connection, FFS even typing this it is taking time for the letters to come up on screen.

I wish I had bought a MAC.
Back to top
Hilde50



Joined: Dec 19, 2008
Posts: 1



PostPosted: Sat Dec 20, 2008 12:28 am    Post subject: End of song skipping [Login to view extended thread Info.]

Hey I just want to thank everyone for the fix!! It is Soooo frustrating trying to find answers from Microsoft or Dell for such a commom problem... And by the way this fix also took care of the skipping in Napster in case anyone also uses that.... Thanks again!!!!
Back to top
Yarno



Joined: Jun 21, 2008
Posts: 4



PostPosted: Sat Dec 20, 2008 1:08 am    Post subject: [Login to view extended thread Info.]

I fixed mine too, no more Vista Ultimate... Using XP Pro now and I'm getting XP Media center 2005 for my Media Center. I think $30 for XP pro was a good price for a fix.
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Multimedia All times are: Eastern Time (US & Canada)
Goto page 1, 2
Page 1 of 2

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum