Help!

Microsoft ISATAP adapter - help 2

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Networking & Sharing RSS
Next:  Notebook does not connect via WLAN  
Author Message
Thomi
External


Since: Aug 04, 2007
Posts: 4



PostPosted: Sat Aug 04, 2007 9:42 pm    Post subject: Microsoft ISATAP adapter
Archived from groups: microsoft>public>windows>vista>networking_sharing (more info?)

I had a yellow exclamation mark beside my ISATAP adapter in my System Device
manager. I removed it and rebooted thinking the system would redeteck and
reinstall. It did not.

Subsequently did a search and Microsoft Help and support and found I found
Article ID : 932520. To make matters worse there was nothing wrong, the
yellow exclamation is a windows BUG and my system was actually operating
normally untill I removed it.

The article does not explain how to reinstall or restore the Microsoft
ISATAP Adapter.

Any help would be appreciated.
Thanks
Back to top
Spirit
External


Since: May 19, 2007
Posts: 233



PostPosted: Sat Aug 04, 2007 10:16 pm    Post subject: Re: Microsoft ISATAP adapter [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Did you do a Power Off reboot?

If no joy - Control Panel - Add Hardware

"Thomi" wrote in message

>I had a yellow exclamation mark beside my ISATAP adapter in my System
>Device
> manager. I removed it and rebooted thinking the system would redeteck and
> reinstall. It did not.
>
> Subsequently did a search and Microsoft Help and support and found I found
> Article ID : 932520. To make matters worse there was nothing wrong, the
> yellow exclamation is a windows BUG and my system was actually operating
> normally untill I removed it.
>
> The article does not explain how to reinstall or restore the Microsoft
> ISATAP Adapter.
>
> Any help would be appreciated.
> Thanks
Back to top
Thomi
External


Since: Aug 04, 2007
Posts: 4



PostPosted: Sat Aug 04, 2007 10:44 pm    Post subject: Re: Microsoft ISATAP adapter [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Thank you Spirit. The Add Hardware did it. I'm back to the installed but
with the Yellow flag in Device manager. Just wish I could be sure it's doing
what it should do.

Anyway you've got me back to what it was before I poked my fingers in where
I shouldn't have.

Thanks
Thomi


"Spirit" wrote:

> Did you do a Power Off reboot?
>
> If no joy - Control Panel - Add Hardware
>
> "Thomi" wrote in message
>
> >I had a yellow exclamation mark beside my ISATAP adapter in my System
> >Device
> > manager. I removed it and rebooted thinking the system would redeteck and
> > reinstall. It did not.
> >
> > Subsequently did a search and Microsoft Help and support and found I found
> > Article ID : 932520. To make matters worse there was nothing wrong, the
> > yellow exclamation is a windows BUG and my system was actually operating
> > normally untill I removed it.
> >
> > The article does not explain how to reinstall or restore the Microsoft
> > ISATAP Adapter.
> >
> > Any help would be appreciated.
> > Thanks
>
>
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Networking & Sharing All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum