Help!

Error code 0xC004E003 on windows activation.

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> General Discussions RSS
Next:  windows vista drivers update and boot process  
Author Message
Linas M.
External


Since: Jun 21, 2006
Posts: 1



PostPosted: Wed Jun 21, 2006 1:34 pm    Post subject: Error code 0xC004E003 on windows activation.
Archived from groups: microsoft>public>windows>vista>general (more info?)

The activation system is faulty. I'm not sure if the build is correct. When I
try to activate (Its been 14 days) it gives me the following error:

The following information was found for this error:

Code:
0xC004E003

Description:
The software licensing service reported that license evaluation failed.

Thanks very much.
Back to top
Rob Morgan
External


Since: Jun 25, 2006
Posts: 1



PostPosted: Sun Jun 25, 2006 8:28 pm    Post subject: Re: Error code 0xC004E003 on windows activation. [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I am having the same error. I tried phone activation (both automated and
talking to a service rep)--both gave me the same 48-digit activation code,
which I read back to the service rep at least twice to make sure I had it
right. It does not complain as I enter it, but after I have entered all the
digits and clicked "Next", after a brief pause it tells me that "The
confirmation ID you entered does not appear to match the installation ID for
this computer". When attempting to activate online, I get error C004E003
("Licencing service reported that license activation failed"). My disk and
product key number are from MSDN.

At least it's better than the error 800705B4 error I was getting yesterday,
in which I could not utilize any activation command at all (that was
apparently fixed by a Windows update that came across automatically when I
started the machine this morning). So it is able to get Windows updates even
though it is not activated.

"Linas M." wrote in message

> Thanks alot, but I can't use windows update, can't even get to the control
> panel, the only thing I can do is browse my hd and the internet. Can't get
> into anything else, not even the network panel.
>
> "NeoDude" wrote:
>
>> Get yourself over to Microsoft Update (from Vista), pronto, if the
>> computer
>> hasn't already installed updates recently. The most recent update for
>> Vista
>> Beta 2 fixes that bug.
>>
>> "Linas M." wrote in message
>>
>> > Thanks for that information, but this is realy hard for me to do
>> > anything.
>> > I
>> > can access the browser, so I'm happy for now, but otherwise nothing
>> > else
>> > works. I realy need to get this fixed.
>> >
>> > "Colin Barnhorst" wrote:
>> >
>> >> You just replied to a drive-by troll. He is long gone.
>> >>
>> >> "Linas M." wrote in message
>> >>
>> >> > You know what? I found a bug that I've been trying to fix. I've done
>> >> > phone
>> >> > activation, changing the product key, asked all my freinds, but yet,
>> >> > the
>> >> > same
>> >> > errors,
>> >> > code 0xC004E003 and Confirmation ID not valid for the installation
>> >> > ID.
Back to top
Linas M.
External


Since: Jun 25, 2006
Posts: 1



PostPosted: Sun Jun 25, 2006 10:36 pm    Post subject: Re: Error code 0xC004E003 on windows activation. [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Thing is, its been 14 days and I can't access windows updates. At all.

"Rob Morgan" wrote:

> I am having the same error. I tried phone activation (both automated and
> talking to a service rep)--both gave me the same 48-digit activation code,
> which I read back to the service rep at least twice to make sure I had it
> right. It does not complain as I enter it, but after I have entered all the
> digits and clicked "Next", after a brief pause it tells me that "The
> confirmation ID you entered does not appear to match the installation ID for
> this computer". When attempting to activate online, I get error C004E003
> ("Licencing service reported that license activation failed"). My disk and
> product key number are from MSDN.
>
> At least it's better than the error 800705B4 error I was getting yesterday,
> in which I could not utilize any activation command at all (that was
> apparently fixed by a Windows update that came across automatically when I
> started the machine this morning). So it is able to get Windows updates even
> though it is not activated.
>
> "Linas M." wrote in message
>
> > Thanks alot, but I can't use windows update, can't even get to the control
> > panel, the only thing I can do is browse my hd and the internet. Can't get
> > into anything else, not even the network panel.
> >
> > "NeoDude" wrote:
> >
> >> Get yourself over to Microsoft Update (from Vista), pronto, if the
> >> computer
> >> hasn't already installed updates recently. The most recent update for
> >> Vista
> >> Beta 2 fixes that bug.
> >>
> >> "Linas M." wrote in message
> >>
> >> > Thanks for that information, but this is realy hard for me to do
> >> > anything.
> >> > I
> >> > can access the browser, so I'm happy for now, but otherwise nothing
> >> > else
> >> > works. I realy need to get this fixed.
> >> >
> >> > "Colin Barnhorst" wrote:
> >> >
> >> >> You just replied to a drive-by troll. He is long gone.
> >> >>
> >> >> "Linas M." wrote in message
> >> >>
> >> >> > You know what? I found a bug that I've been trying to fix. I've done
> >> >> > phone
> >> >> > activation, changing the product key, asked all my freinds, but yet,
> >> >> > the
> >> >> > same
> >> >> > errors,
> >> >> > code 0xC004E003 and Confirmation ID not valid for the installation
> >> >> > ID.
>
>
>
Back to top
Rob
External


Since: Jun 27, 2006
Posts: 1



PostPosted: Wed Jun 28, 2006 1:27 am    Post subject: Re: Error code 0xC004E003 on windows activation. [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I gave up and reformatted my drive, then reinstalled Vista. What do ya know,
it activated just fine!

"Linas M." wrote in message

> Thing is, its been 14 days and I can't access windows updates. At all.
>
> "Rob Morgan" wrote:
>
>> I am having the same error. I tried phone activation (both automated and
>> talking to a service rep)--both gave me the same 48-digit activation
>> code,
>> which I read back to the service rep at least twice to make sure I had it
>> right. It does not complain as I enter it, but after I have entered all
>> the
>> digits and clicked "Next", after a brief pause it tells me that "The
>> confirmation ID you entered does not appear to match the installation ID
>> for
>> this computer". When attempting to activate online, I get error C004E003
>> ("Licencing service reported that license activation failed"). My disk
>> and
>> product key number are from MSDN.
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> General Discussions All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum