Help!

merge JPEG files

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Drawing Graphics RSS
Next:  Word 2007 - format object?  
Author Message
CM
External


Since: Aug 16, 2006
Posts: 11



PostPosted: Wed Feb 21, 2007 10:56 am    Post subject: merge JPEG files
Archived from groups: microsoft>public>word>drawing>graphics (more info?)

I have 2 scanned texts comprising 2 separate - jpeg documents. I want to
combine them as a single file
Back to top
Jezebel
External


Since: Feb 24, 2005
Posts: 2180



PostPosted: Thu Feb 22, 2007 10:53 am    Post subject: Re: merge JPEG files [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Use a graphics app that does such things. Not Word.



"CM" wrote in message

> I have 2 scanned texts comprising 2 separate - jpeg documents. I want to
> combine them as a single file
Back to top
CyberTaz
External


Since: Apr 11, 2006
Posts: 830



PostPosted: Fri Feb 23, 2007 5:59 pm    Post subject: Re: merge JPEG files [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Just to save you frustration & wasted time - there's no such thing as a
"2-page" jpeg file Smile

If you want them displayed in a single Word doc, use Insert>Picture>From
File to insert them (one at a time) into the doc. Keep in mind that what you
actually have are *pictures* of the scanned documents and even this will
*not* provide you with editable text.

If you want to be able to edit the content of those jpegs as text they need
to be handled with Optical Character Recognition (OCR) software. Take a look
at Microsoft Document Imaging in the MS Office>Office Tools - although it
won't read jpegs. You'll have to either rescan using OCR or use a graphics
app to save the jpegs as TIFFs.
--
HTH |:>)
Bob Jones
[MVP] Office:Mac

"CM" wrote in message

> I have 2 scanned texts comprising 2 separate - jpeg documents. I want to
> combine them as a single file
Back to top
challa prabhu
External


Since: Jan 07, 2007
Posts: 662



PostPosted: Mon Feb 26, 2007 6:21 am    Post subject: RE: merge JPEG files [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Do the following:
1. Do one of the following:
Click the Insert Table icon on the Standard Toolbar and just click one cell-
1x1 matrix
-or-
On the Table menu, point to Insert and then click Table.
Under the Table size, enter 1 for the Number of column.
Under the Table size, enter 1 for the Number of rows.
Click OK
2. Position the cursor in the cell.
3. On the Insert menu, point to Picture, and then click From File.
The Insert Picture dialog box appears. Click the picture to select and then
click the Insert button to insert into the cell.
4. Position the cursor to the right of the inserted image.
5. On the Insert menu, point to Picture, and then click From File.
The Insert Picture dialog box appears. Click the picture to select and then
click the Insert button to insert into the cell.
6. Move the mouse pointer outside the left side of the cell.
7. Click the left mouse button to select the complete cell.
8. Do one of the following:
• On the Edit menu click Copy
• Right-click the mouse button and click copy.
9. Click the Start button, point to All Programs, Point to Accessories, and
then click Paint.
This opens the Microsoft Paint program with an untitled file name.
10. On the Edit menu, click Paste.
This pastes both the image from a single in the Microsoft Word in to the
Paint Canvass.
11. On the File menu, click Save As.
The Save as dialog box opens.
12. In the File name box, enter a new file name.
13. In the Save as Type list, click the arrow to select JPEG.
14. Click Save. To the save image as a new JPEG file.


Alternatively, ther is another method:

1. Insert the images as floating images – Adjust the size of the image you
prefer
2. Place them closer to each other.
3. Press Shift and select both the image.
4. Do one of the following:
• On the Edit menu click Copy
• Right-click the mouse button and click copy.
5. Click the Start button, point to All Programs, Point to Accessories, and
then click Paint.
This opens the Microsoft Paint program with an untitled file name.
6. On the Edit menu, click Paste.
This pastes both the image from a single in the Microsoft Word in to the
Paint Canvass.
7. On the File menu, click Save As.
The Save as dialog box opens.
8. In the File name box, enter a new file name.
9. In the Save as Type list, click the arrow to select JPEG.
10. Click Save. To the save image as a new JPEG file.

Challa Prabhu

"CM" wrote:

> I have 2 scanned texts comprising 2 separate - jpeg documents. I want to
> combine them as a single file
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Drawing Graphics All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum