Help!

two fonts don't print correctly on Brother laser printer

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Printing Fonts RSS
Next:  Counting Sundays in a Date Range  
Author Message
cheesehead



Joined: Dec 05, 2002
Posts: 42



PostPosted: Mon Nov 05, 2007 6:36 am    Post subject: two fonts don't print correctly on Brother laser printer

I have an HL-1440 Brother laser printer is connected to a pc (running XP)on the network, it is not a network printer.

I have a sample document of 8 lines, each in a different font. From my XP laptop I print the document to the networked Brother printer and everything prints correctly.

From my Vista PC, when I print this document to the Brother Laser printer, 6 fonts print OK, Times New Roman and Arial print as small empty boxes (but the number of boxes does not match the number of letters in the line being printed). The document displays all of the 8 lines correctly on the monitor and prints all of the fonts correctly to a locally connected HP inkjet printer.

What I have done so far:
1. I have uninstalled the Brother drivers on my Vista pc and installed drivers approved for Vista from the Brother web site.
2. I have uninstalled MS Office on my Vista PC and re-installed it from the installation CD. It is an XP version of Office but seems to work OK except for this recent font problem.
3. I can copy the 8 line document from the Vista PC to a "thumb drive" and take it to either of my other pcs and it prints OK.

I can get around the problem by creating a pdf file and then printing it, but I'm not ready to surrender yet. I hate to let the computer win! Sad

Tom
Back to top
cheesehead



Joined: Dec 05, 2002
Posts: 42



PostPosted: Thu Nov 08, 2007 6:41 am    Post subject:

Problem solved. I copied the fonts from my XP pc to a thumb drive and then replaced the fonts on the Vista pc with the fonts from the XP pc. All of my printing problems went away. Guess the fonts were damaged somehow.

Tom
Back to top
tex



Joined: Mar 11, 2009
Posts: 1



PostPosted: Wed Mar 11, 2009 8:18 pm    Post subject: Some fonts don't print correctly

Tom, thanks for the resolution to your problem. I've been searching for days.
Wondering if you just copied the font files to the Vista, or did you 'Install' from the thumb drive?

A recap of my problem: Brother FAX4100 on network. Print email just has jiberish and lots of small boxes.

Re-installed Vista abt 4 weeks back. Using Office 2007 for Outlook. I don't remember if I printed any email before I noticed the problem. NOTE: This problem also happens when printing from UltraEdit32!
I had changed the email fonts to use Arial. The more sections I changed to use Cambria, the more I could read. Tohoma, Arial, @ArialUnicode MS, and Courier New all printed garbage. Probably more, but the printer is down the hall.

I think I'll try re-intsalling the printer just to satisfy our hardware guy.

Thanks
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Printing Fonts All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum