Help!

Missing Image in Outgoing Signature, Outlook 2003 - help 2

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> General Discussions RSS
Next:  fields in outlook folders  
Author Message
hamma_thrower
External


Since: Jul 14, 2005
Posts: 4



PostPosted: Thu Jul 14, 2005 11:56 am    Post subject: Missing Image in Outgoing Signature, Outlook 2003
Archived from groups: microsoft>public>outlook>general (more info?)

SBS 2003, exchange 6.5, with Win2000 or xp

Image in Signature is missing (just placeholder) on some accounts.

Tryed image on network and local drive. Tryed Manual edit after it was
created in Outlook.

Any Ideas?
Back to top
rob.barbeau
External


Since: Jul 14, 2005
Posts: 3



PostPosted: Thu Jul 14, 2005 12:18 pm    Post subject: Re: Missing Image in Outgoing Signature, Outlook 2003 [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

hamma_thrower wrote:
> Image in Signature is missing (just placeholder) on some accounts.
>
> Tryed image on network and local drive. Tryed Manual edit after it was
> created in Outlook.

Hamma,

I'm having the same issue with one of my users.

What are your settings under Tools -> Options -> Mail Format?

Did you create the signature in Wordmail?

Did you cut and paste the graphic or is it a URL?

Maybe we can figure out this thing together.

-Rob
Back to top
hamma_thrower
External


Since: Jul 14, 2005
Posts: 4



PostPosted: Thu Jul 14, 2005 12:32 pm    Post subject: Re: Missing Image in Outgoing Signature, Outlook 2003 [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

All mail is composed in html
using word 03 to edit messages


When I created it, I used word and then inserted the image
(Insert-Image-From file), saved it, then got the message that the
signature was missing. Now this happened for every signature, working
and not working.

I am going to edit it, text editor style, in a bit.

How did you creat yours?
Back to top
rob.barbeau
External


Since: Jul 14, 2005
Posts: 3



PostPosted: Thu Jul 14, 2005 2:00 pm    Post subject: Re: Missing Image in Outgoing Signature, Outlook 2003 [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I've tried creating the problem user's signature several ways. At first
I thought he was having issues because he was trying to use a temporary
file as the graphic. But I've tried creating it in Outlook, and in
Word. He says it will work for a few days then suddenly disappear. I've
tried the same methods on my machine with no problem.

Does your disappearing graphic at show a path name or is it totally
gone?

Are your mail settings correct? (HTML Mail?)

Rob
Back to top
hamma_thrower
External


Since: Jul 14, 2005
Posts: 4



PostPosted: Thu Jul 14, 2005 2:56 pm    Post subject: Re: Missing Image in Outgoing Signature, Outlook 2003 [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

It shows the image placehloder, the box with a red x in it.

One (of 4) of the problem workstations is working now. It didn't have
the "Use MS Word as the Text Editor" checked. So I tryed that and it
apears to work. I know one of the other workstations that is having
this probelm already has that box checked off so its not a fix-all to
the problem.

You worry me with the "Are your mail settings correct? (HTML Mail?) "
Yes, they are all sending html. Is that a problem?
Back to top
rob.barbeau
External


Since: Jul 14, 2005
Posts: 3



PostPosted: Thu Jul 14, 2005 5:05 pm    Post subject: Re: Missing Image in Outgoing Signature, Outlook 2003 [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Just double checking to see if your clients are set for HTML mail or
plain text.
Sounds like they are correct, because if you had them set for plain
text thegraphic wouldn't show at all.
The red 'x' sounds like it might be some sort of security setting in
outlook or even IE? Got to love that integration.

Rob
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> General Discussions All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum