Help!

Madwifi driver doesn't work with Atheros AR5006EG 802.11 b..

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> SUSE RSS
Next:  How to reinstall installed packages with rpm  
Author Message
plenty560
External


Since: Jul 25, 2007
Posts: 8



PostPosted: Tue Aug 07, 2007 6:23 pm    Post subject: Madwifi driver doesn't work with Atheros AR5006EG 802.11 b/g Wireless PCI Express Adapter (rev 01)
Archived from groups: comp>os>linux>hardware, others (more info?)

Hi all,

I have a new PC and cannot get Madwifi working with the
AR5006EG 802.11 b/g Wireless PCI Express Adapter (rev 01).
It worked with my previous PC.

I have tried:
1. The latest stable release from sourceforge.
2. The latest release with proprietary HAL from madwifi.org
3. The last release without proprietary HAL from madwifi.org

The last one loads but cannot make a connection with my
encrypted wifi box. It also cannot so a "iwlist ath0 scan".

Any assistance appreciated.
Thanks.
Back to top
Mark Pryor
External


Since: Jun 10, 2007
Posts: 5



PostPosted: Thu Aug 09, 2007 11:49 pm    Post subject: Re: Madwifi driver doesn't work with Atheros AR5006EG 802.11 b/g [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

On Tue, 07 Aug 2007 14:23:46 -0700, plenty560 wrote:

> Hi all,
>
> I have a new PC and cannot get Madwifi working with the
> AR5006EG 802.11 b/g Wireless PCI Express Adapter (rev 01).
> It worked with my previous PC.
>
> I have tried:
> 1. The latest stable release from sourceforge.
> 2. The latest release with proprietary HAL from madwifi.org
> 3. The last release without proprietary HAL from madwifi.org
>

No problem here using RPM's from the Repositories. I previously compiled
from sourceforge. It has worked either way.

hercules:/home/tlviewer # zypper sl | grep wifi
2 | Yes | Yes | YUM | 20070522-225729 | http://madwifi.org/suse/10.2/

hercules:/home/tlviewer # rpm -qa | grep wifi
madwifi-devel-0.9.3.1-0.1
madwifi-0.9.3.1-0.1
madwifi-kmp-default-0.9.3.1_2.6.18.8_0.3-0.1

hercules:/home/tlviewer # lspci | grep Atheros
03:00.0 Ethernet controller: Atheros Communications, Inc. AR5212 802.11abg NIC (rev 01)

--
Mark
Back to top
Marv Soloff
External


Since: Aug 02, 2006
Posts: 21



PostPosted: Fri Aug 10, 2007 3:35 am    Post subject: Re: Madwifi driver doesn't work with Atheros AR5006EG 802.11 b/g [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Mark Pryor wrote:
> On Tue, 07 Aug 2007 14:23:46 -0700, plenty560 wrote:
>
>
>>Hi all,
>>
>>I have a new PC and cannot get Madwifi working with the
>>AR5006EG 802.11 b/g Wireless PCI Express Adapter (rev 01).
>>It worked with my previous PC.
>>
>>I have tried:
>>1. The latest stable release from sourceforge.
>>2. The latest release with proprietary HAL from madwifi.org
>>3. The last release without proprietary HAL from madwifi.org
>>
>
>
> No problem here using RPM's from the Repositories. I previously compiled
> from sourceforge. It has worked either way.
>
> hercules:/home/tlviewer # zypper sl | grep wifi
> 2 | Yes | Yes | YUM | 20070522-225729 | http://madwifi.org/suse/10.2/
>
> hercules:/home/tlviewer # rpm -qa | grep wifi
> madwifi-devel-0.9.3.1-0.1
> madwifi-0.9.3.1-0.1
> madwifi-kmp-default-0.9.3.1_2.6.18.8_0.3-0.1
>
> hercules:/home/tlviewer # lspci | grep Atheros
> 03:00.0 Ethernet controller: Atheros Communications, Inc. AR5212 802.11abg NIC (rev 01)
>
See if Linuxant has a DriverLoader for your card/chip.
Mine works very well. Effortless install.

Marv
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> SUSE All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum