Help!

Bug#662674: Error: Platform version '10.0.2' is not compat..

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Bugs Dist RSS
Next:  Bug#662673: fonts-cantarell: Font files are insta..  
Author Message
Tiago Bortoletto Vaz
External


Since: Oct 25, 2009
Posts: 18



PostPosted: Mon Mar 05, 2012 5:10 pm    Post subject: Bug#662674: Error: Platform version '10.0.2' is not compatible...
Archived from groups: linux>debian>bugs>dist (more info?)

Package: chmsee
Version: 1.99.07-2+b1
Severity: important

Dear maintainer,

The current package version seems to be broken in sid:

$ chmsee
Error: Platform version '10.0.2' is not compatible with
minVersion >= 6.0
maxVersion <= 9.0.*

Note that Debian has iceweasel/xul-runner > 9.0 since feb/2012.

Please tell me if you need more info.

Thanks,

-- System Information:
Debian Release: wheezy/sid
APT prefers unstable
APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-Cool
Shell: /bin/sh linked to /bin/dash

Versions of packages chmsee depends on:
ii libc6 2.13-26
ii libchm1 2:0.40a-2
ii libnspr4-0d 4.9~beta5-2
ii xulrunner-10.0 10.0.2-1

chmsee recommends no packages.

chmsee suggests no packages.

-- no debconf information



--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Bugs Dist All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum