Help!

cannot hear audio on youtube

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Windows Fanatics RSS
Next:  Need Good Music Composer  
Author Message
rts



Joined: Jun 09, 2003
Posts: 61



PostPosted: Sun Dec 23, 2007 11:55 am    Post subject: cannot hear audio on youtube

Hi,

All of a sudden this morning I cannot hear any audio on youtube. I've tried Firefox and IE, same problem in both browsers. I uninstalled and reinstalled my flash player to no avail.

I use Windows XP SP2.

I CAN hear MP3s on my PC, etc., so it's not my speakers or anything like that. I can see youtube video playing, but not hear it.

I can hear, for example, the audio on news fox videos.....just not youtube.

Anyone know how to fix this? It's driving me nuts! I've gone into control panel and cannot see anything muted in my sound boxes.

I'm a beginner user, so please give detailed instructions if there's something I need to do.....thanks.

I desperately need my Chris Pirillo fix today and cannot hear his geeky voice!

Many, many thanks in advance!

zebragirl
Back to top
12quidkidinnit



Joined: May 12, 2005
Posts: 643

Location: Politically Incorrectstershire UK

PostPosted: Mon Dec 24, 2007 1:07 am    Post subject:

Saw this suggestion on another forum, don't know if it works . . . . .
Quote:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32

And then on the right pane, right click and click on New, select String value, enter "wavemapper" (without quotes), ENTER, type "msacm32.drv", ENTER.
Back to top
rts



Joined: Jun 09, 2003
Posts: 61



PostPosted: Mon Dec 24, 2007 10:12 am    Post subject: [Login to view extended thread Info.]

Thanks. I saw that too, but that file is already there so it wouldn't let me add it in.

Anyone else have any ideas?

Thanks,
Tracy
Back to top
rts



Joined: Jun 09, 2003
Posts: 61



PostPosted: Mon Dec 24, 2007 11:34 am    Post subject: Solution! [Login to view extended thread Info.]

Interesting solution!

I uninstalled my flash player and then reinstalled it. Audio works fine now!

Yeah! Just wanted to post the solution here in case anyone else comes across this problem.
Back to top
drwho07



Joined: Nov 29, 2007
Posts: 2293

Location: Central FL, USA

PostPosted: Tue Dec 25, 2007 3:20 pm    Post subject: Re: Solution! [Login to view extended thread Info.]

Often, after FF updates itself it does not pick up addons from prior versions.

Two addons that should be added to every new install are Flashplayer and "Shockwave".

Also adding "I.E. Tab" allows you to jump from FF to I.E. Emulation without ever leaving FF. Then you can get rid of that big blue 'e' on your desktop. Wink

Happy Holidays

Doc
Back to top
rts



Joined: Jun 09, 2003
Posts: 61



PostPosted: Tue Dec 25, 2007 6:02 pm    Post subject: Re: Solution! [Login to view extended thread Info.]

You are so right because I had just updated Firefox. Good to know for future events! Smile

Thanks!
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Windows Fanatics All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum