Help!

Leisure Suit Larry Magna Cum Laude Problem

 
Goto page 1, 2
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Game Invasion RSS
Next:  Sit-in/out  
Author Message
pugs1612



Joined: Oct 01, 2003
Posts: 26



PostPosted: Sun Oct 10, 2004 2:41 am    Post subject:

I installed the new Leisure Suit Larry game on my PC and receive the following error messages when the game begins to load:(I have never gotten past the credit screen)
1. "Failed to usrTxInit Texture ()"
When I click "ok", then I get another error message

2. Microsoft Visual C++ Runtime Lib
" Runtime Error: R6025 - pure virtual function cell"

I have googled for info on #1...found nothing
Info on #2...was over my head.

I have all the necessary requirements shown on the box for the game:

Am running WinME, 256 MB RDRAM,60 GB HD,32 MB Nvidia GeForce 2 MX (Dell) ver 161,Direct X 9.0C on a Dell Dimension 8100.

Can some one please help?
Thanx.......
Back to top
pugs1612



Joined: Oct 01, 2003
Posts: 26



PostPosted: Mon Oct 11, 2004 6:28 am    Post subject:

BTW:
This is the brand new "Leisure Suit Larry Magna Cum Laude" that was just released on Wednesday, 10/ 6/2004......it is not one of the older ones of years ago.

Help please!!!
Back to top
ZEUS_GB



Joined: Jan 14, 2003
Posts: 5065

Location: UK

PostPosted: Mon Oct 11, 2004 7:58 am    Post subject:

Do you have the latest drivers for your Geforce 2?
Have you tried re-installing the game?
Have you tried contacting their support?
Back to top
pugs1612



Joined: Oct 01, 2003
Posts: 26



PostPosted: Tue Oct 12, 2004 12:28 am    Post subject:

I do not know how to find the latest drivers for Nvidia.....I went to Dell but was not able to find anything...also went to Nvidia and am not knowledgeable to know which "new" driver would be the correct one to download if there is an update.

I now have Nvidia GeForce2MX (Dell) version:4.12.0001.0634 (nvdisp.drv)
DDI Version 7

Could you help me if I need to update my driver?
Tell me Where to go...which version to update to etc.

I would be much appreciative, if you could do this.

Thanks

Yes I have uninstalled the game....scanned and defragged and then reinstalled the game. Nothing changed....

I may have to call VUGames......
Back to top
ZEUS_GB



Joined: Jan 14, 2003
Posts: 5065

Location: UK

PostPosted: Tue Oct 12, 2004 7:38 am    Post subject:

Goto http://support.dell.com, register your details and your computers service tag then do a search for your drivers.

I managed to find one but it looks out of date.
v6.34.a00

Or you could use the Nvidia drivers but it's always best to go to Dell for drivers
nvidia 61.76 drivers
Back to top
peartree



Joined: Apr 10, 2003
Posts: 294



PostPosted: Sat Oct 30, 2004 4:43 am    Post subject:

Yes, I agree with Zeus on this one. It's best to use the Dell drivers, but anything may be an improvement.

I think you've run into multiple problems here. The first error seems to point a finger at the video driver. I'm sure that you know by now that you have a very out of date video card.

I was looking at the system specs, though, and I think I see the real problem. And it is a real PROBLEM- you have DirectX 9.0c loaded. That may either conflict with the game (not likely) or with the video card (more than likely). Unfortunately, there is no way to UNINSTALL DirectX. You'd have to reinstall Windows to kill it, unless you have a restore point set (yes, I was listening when you said you had Win ME).

I would go with DirectX 8 as a possible middle ground between the game and the card.
Back to top
pugs1612



Joined: Oct 01, 2003
Posts: 26



PostPosted: Sat Oct 30, 2004 4:59 am    Post subject:

I downloaded the updated Nvidia driver( not from Dell) and installed it and all is working just fine.
Thamk you for all your help and suggestions......they were super! Very Happy
Back to top
heybuddy



Joined: Oct 29, 2004
Posts: 3



PostPosted: Sat Oct 30, 2004 12:30 pm    Post subject:

How did you update the driver? I may need to do this as well. Thanks.
Back to top
pugs1612



Joined: Oct 01, 2003
Posts: 26



PostPosted: Sat Oct 30, 2004 3:37 pm    Post subject:

I did a google search for Nvidia...went to their site, found the display driver that I was using and followed their instructions for downloading a newer one for ME.I installed 61.76 _Win9X-english.exe. ( I am on a dial up, so I actually had a friend download it for me to a CD , then she brought it over and I installed it.
Be advised...they are big!

Read over some of the previous suggestions...they have great advice and also will tell you how and where to get the driver.

Thanks to all!
Back to top
morfoide



Joined: Oct 30, 2004
Posts: 1



PostPosted: Sat Oct 30, 2004 4:35 pm    Post subject:

Hi i buy the game and the instalation is ok, i run the game and when i look or take it something in my room the game go to windows and don't appear nothing about a error.

My computer is a 800 Mhz with XP Pro 512 Mb and Gforce 4 440 with 64 mb i think that all is correct, Please help me
Back to top
heybuddy



Joined: Oct 29, 2004
Posts: 3



PostPosted: Sat Oct 30, 2004 9:22 pm    Post subject:

I think I got it to work, my husband will have to try it before I know for sure. All I did was go to Gateway and found a patch for GEForce2MX200. I uninstalled the old, installed the patch and the game worked. I didn't go any farther than the room though. Thanks....
Back to top
heybuddy



Joined: Oct 29, 2004
Posts: 3



PostPosted: Sun Oct 31, 2004 3:36 am    Post subject:

ok, it didn;t work. I get the game and it all looks good until you play then everything starts spinning. I have NEVER had so much trouble seeting a game up!
Back to top
pugs1612



Joined: Oct 01, 2003
Posts: 26



PostPosted: Mon Nov 01, 2004 2:47 pm    Post subject:

Have you called vugames or gone to their site and checked the FAQs?
Perhaps they could help. Their phone number is in the pamphlet with the CD.
There are also several troubleshooting tips in it.

Wish I could be of more help but I am not an experienced gamer...I can't even figure out how to get out of the dorm room.

Hope your luck is better than mine.
Back to top
lothar



Joined: Nov 14, 2004
Posts: 1



PostPosted: Sun Nov 14, 2004 8:51 am    Post subject:

Yeah, I'm having a problem with installing the game. I've had it two days and still haven't got past the part where it downloads C:\program files\leisure suit larry - magna cum laude\data\audio\cri\adx.afs. About a quarter of the way thru it comes up and say be sure the file exists and that I can access it. Well it exists but I don't have a program to run it thus making the error come up over and over again. Is there any way to fix this or does anybody know where to get a program or tell me the name of a program that can fix it. Please help me....... I've done everything I possibily could think of.
Back to top
cunylaw



Joined: Dec 07, 2004
Posts: 1



PostPosted: Wed Dec 08, 2004 1:32 am    Post subject:

http://csc.trymedia.com/csc/question/publi...n_2b/index.html

try that link, it may help
Back to top
mcsetrainer



Joined: Dec 09, 2004
Posts: 1



PostPosted: Thu Dec 09, 2004 8:23 pm    Post subject:

Ok, here is a new twist on the same problem. I am using Windows XP Pro and meet all the game requirements. The game loads fine, I can play the first game with the cowgirl and finish the game. When the game is over and the results are displayed I hit next and it throws a :

Microsoft Visual C++ Runtime Lib
" Runtime Error: R6025 - pure virtual function cell"

And closes the game. If I go out of the dorm and run into the dateing game hostess it does the same thing as soon as the cutscene is over.

I have tried everything already listed (Except reloading WIndows to get rid of Direct X)
I am hoping someone else has a more user friendly solution,

On another note, why is it that this only happens to me with Sierra games?
Back to top
kantishna



Joined: Dec 13, 2004
Posts: 1



PostPosted: Wed Dec 15, 2004 6:37 am    Post subject:

I had touble getting the game to run once it was installed.
I updated my video card software(gforce 420) and also updated directx.

Now when I finally can get the game to run, as soon as uncle Larry stops talking and I move to the door, the screen goes black then windows gives me an error report screen. The game shuts down. :angry: I can not get past this point.

I've had the game several days now and can watch the opening video pretty good, but I am getting kind of sick of it.

I've read everything about the problems with this game that I can find. I've even uploaded my dxdiag file to one of the message boards. All that I found out from that is that my computer, video card and directx ver. meet all of the requirements.

Sad Sad
Back to top
badboi4life



Joined: Dec 22, 2004
Posts: 7



PostPosted: Wed Dec 22, 2004 7:40 pm    Post subject:

I wonder when ATI or NVIDIA are comin out with the 512MB graphics cards... i hope its in the next year or so... i dont wanna fall behind with my computer....


Cheiftec Dragon Gloss ATX Case
600 Watt Power Supply
Asus NCCH-DL Dual Processor Motherboard
Dual 3.06 Xeon's overclocked to 3.6 each
HydraCool water cooling system
dual 160GB Seagate HDDs
dual ATI X800 PCI express
Creative Soundblaster Audigy 2
Logitech Z680 Speaker 500 Watt 5.1 Surround System
Sceptre X30SV-NagaIII 30-Inch LCD-TV
4GB's of Kingston HyperX 1024MB PC5400

??ANYTHING I LEFT OUT??
Back to top
TranceWarp



Joined: Oct 03, 2003
Posts: 30



PostPosted: Mon Dec 27, 2004 5:28 pm    Post subject:

Quote:
I wonder when ATI or NVIDIA are comin out with the 512MB graphics cards... i hope its in the next year or so... i dont wanna fall behind with my computer....


Cheiftec Dragon Gloss ATX Case
600 Watt Power Supply
Asus NCCH-DL Dual Processor Motherboard
Dual 3.06 Xeon's overclocked to 3.6 each
HydraCool water cooling system
dual 160GB Seagate HDDs
dual ATI X800 PCI express
Creative Soundblaster Audigy 2
Logitech Z680 Speaker 500 Watt 5.1 Surround System
Sceptre X30SV-NagaIII 30-Inch LCD-TV
4GB's of Kingston HyperX 1024MB PC5400

??ANYTHING I LEFT OUT??

(Drool) Which version of Windows are you using? That can make a difference.
Back to top
badboi4life



Joined: Dec 22, 2004
Posts: 7



PostPosted: Fri Jan 07, 2005 11:26 am    Post subject:

loll i know... quite a set up... i use it mostly for video editing and studio work... sometimes a game here and there... and no this PC im running windows XP pro... but im waiting for the new Windows Longhorn... i heard its pretty good.
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Game Invasion All times are: Eastern Time (US & Canada)
Goto page 1, 2
Page 1 of 2

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum