Help!

MY CPU IS USES AT 100% WHEN I OPEN THE INTERNET EXPLORER

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Problem Solvers RSS
Next:  Very basic question - help 4  
Author Message
solrac901



Joined: Feb 03, 2007
Posts: 2



PostPosted: Sat Feb 03, 2007 10:42 pm    Post subject: MY CPU IS USES AT 100% WHEN I OPEN THE INTERNET EXPLORER

Somebody help me when i open my browser the CPU is used at 100 % and is the same thisng when i search a file in the hard disk.

this is the log somebody can help me please?

Logfile of HijackThis v1.99.1
Scan saved at 11:08:28 a.m., on 03/02/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.5730.0011)

Running processes:
E:\WINDOWS\System32\smss.exe
E:\WINDOWS\system32\winlogon.exe
E:\WINDOWS\system32\services.exe
E:\WINDOWS\system32\lsass.exe
E:\WINDOWS\system32\Ati2evxx.exe
E:\WINDOWS\system32\svchost.exe
E:\WINDOWS\System32\svchost.exe
E:\WINDOWS\system32\spoolsv.exe
E:\WINDOWS\system32\inetsrv\inetinfo.exe
E:\Program Files\McAfee\Common Framework\FrameworkService.exe
E:\Program Files\McAfee\VirusScan Enterprise\Mcshield.exe
E:\Program Files\McAfee\VirusScan Enterprise\VsTskMgr.exe
E:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
E:\WINDOWS\System32\svchost.exe
E:\Program Files\Dual-Band Wireless A+G Notebook Network Adapter\WLService.exe
E:\WINDOWS\system32\Ati2evxx.exe
E:\WINDOWS\Explorer.EXE
E:\Program Files\Java\j2re1.4.2_06\bin\jusched.exe
E:\Program Files\Creative\Shared Files\CTSched.exe
E:\Program Files\McAfee\Common Framework\UdaterUI.exe
E:\Program Files\McAfee\Common Framework\McTray.exe
E:\Program Files\Adobe\Acrobat 6.0\Distillr\acrotray.exe
E:\WINDOWS\System32\dllhost.exe
E:\WINDOWS\system32\taskmgr.exe
E:\Program Files\SiteAdvisor\6020\SAService.exe
E:\Program Files\Internet Explorer\iexplore.exe
E:\WINDOWS\system32\ctfmon.exe
E:\Program Files\SiteAdvisor\6020\SiteAdv.exe
E:\New Folder\hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.t1msn.com.mx/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/
O1 - Hosts: 159.16.6.2 ldgitx01
O1 - Hosts: 148.245.224.20 epoaranda
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - E:\Program Files\Adobe\Acrobat 6.0\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {089FD14D-132B-48FC-8861-0048AE113215} - E:\Program Files\SiteAdvisor\6020\SiteAdv.dll
O2 - BHO: McAfee Anti-Phishing Filter - {41D68ED8-4CFF-4115-88A6-6EBB8AF19000} - E:\Program Files\McAfee\Anti-Phishing Filter\McAfeeAntiPhishingBHO.dll
O2 - BHO: scriptproxy - {7DB2D5A0-7241-4E79-B68D-6309F01C5231} - E:\Program Files\McAfee\VirusScan Enterprise\Scriptcl.dll
O2 - BHO: AcroIEToolbarHelper Class - {AE7CD045-E861-484f-8273-0445EE161910} - E:\Program Files\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - E:\Program Files\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: McAfee SiteAdvisor - {0BF43445-2F28-4351-9252-17FE6E806AA0} - E:\Program Files\SiteAdvisor\6020\SiteAdv.dll
O4 - HKLM\..\Run: [RoxioEngineUtility] "E:\Program Files\Common Files\Roxio Shared\System\EngUtil.exe"
O4 - HKLM\..\Run: [RoxioDragToDisc] "E:\Program Files\Roxio\Easy CD Creator 6\DragToDisc\DrgToDsc.exe"
O4 - HKLM\..\Run: [MessengerPlus3] "E:\Program Files\Messenger Plus! 3\MsgPlus.exe"
O4 - HKLM\..\Run: [AtiPTA] atiptaxx.exe
O4 - HKLM\..\Run: [\\MUNDO4\EPSON Stylus C45 Series] E:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I4T1.EXE /P32 "\\MUNDO4\EPSON Stylus C45 Series" /O6 "USB001" /M "Stylus C45"
O4 - HKLM\..\Run: [QuickTime Task] "E:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [SunJavaUpdateSched] E:\Program Files\Java\j2re1.4.2_06\bin\jusched.exe
O4 - HKLM\..\Run: [Fax Machine] E:\Program Files\Fax Machine\FAXMACH.EXE
O4 - HKLM\..\Run: [CTRegRun] E:\WINDOWS\CTRegRun.EXE
O4 - HKLM\..\Run: [CreativeTaskScheduler] "E:\Program Files\Creative\Shared Files\CTSched.exe" /logon
O4 - HKLM\..\Run: [ShStatEXE] "E:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE" /STANDALONE
O4 - HKLM\..\Run: [McAfeeUpdaterUI] "E:\Program Files\McAfee\Common Framework\UdaterUI.exe" /StartedFromRunKey
O4 - HKLM\..\Run: [LXCJCATS] rundll32 E:\WINDOWS\System32\spool\DRIVERS\W32X86\3\LXCJtime.dll,_RunDLLEntry@16
O4 - HKLM\..\Run: [lxcjmon.exe] "E:\Program Files\Lexmark 8300 Series\lxcjmon.exe"
O4 - HKLM\..\Run: [EzPrint] "E:\Program Files\Lexmark 8300 Series\ezprint.exe"
O4 - HKLM\..\Run: [PRISMSVR.EXE] "E:\WINDOWS\system32\PRISMSVR.EXE" /APPLY
O4 - HKLM\..\Run: [SiteAdvisor] E:\Program Files\SiteAdvisor\6020\SiteAdv.exe
O4 - HKCU\..\Run: [CTFMON.EXE] E:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Skype] "E:\Program Files\Skype\Phone\Skype.exe" /nosplash /minimized
O4 - HKCU\..\Run: [Creative WebCam Tray] E:\Program Files\Creative\Shared Files\CamTray.exe
O4 - Global Startup: Acrobat Assistant.lnk = E:\Program Files\Adobe\Acrobat 6.0\Distillr\acrotray.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = E:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O8 - Extra context menu item: E&xportar a Microsoft Excel - res://E:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - E:\WINDOWS\system32\msjava.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - E:\WINDOWS\system32\msjava.dll
O9 - Extra button: (no name) - {39FD89BF-D3F1-45b6-BB56-3582CCF489E1} - E:\Program Files\McAfee\Anti-Phishing Filter\McAfeeAntiPhishingBHO.dll
O9 - Extra 'Tools' menuitem: McAfee Anti-Phishing Filter - {39FD89BF-D3F1-45b6-BB56-3582CCF489E1} - E:\Program Files\McAfee\Anti-Phishing Filter\McAfeeAntiPhishingBHO.dll
O9 - Extra button: Referencia - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - E:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - E:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - E:\Program Files\Messenger\msmsgs.exe
O11 - Options group: [INTERNATIONAL] International*
O15 - Trusted Zone: http://www.lyricshosting.com
O16 - DPF: {245338C3-BCA3-4A2C-A7B7-53345999A8E8} (WSpell ActiveX Spelling Checker V5.15) - http://148.243.148.60/magic/wspell.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5consumer/V5Controls/en/x86/cli.../wuweb_
O16 - DPF: {B426FF37-5BDA-4F80-8BF8-909DD6417381} (MGCSpellCheckSP.MDictionarySP) - http://10.9.1.16/magictsd/wspellSP.cab
O16 - DPF: {D32E6B79-8EFE-441B-BBE3-E7CEB9F4E990} (MGCSpellCheckAll.MDictionaryAll) - http://prueba/magic/wspellall.cab
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "E:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
O18 - Protocol: siteadvisor - {3A5DC592-7723-4EAA-9EE6-AF4222BCF879} - E:\Program Files\SiteAdvisor\6020\SiteAdv.dll
O20 - Winlogon Notify: WgaLogon - E:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - E:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - E:\WINDOWS\system32\ati2sgag.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - E:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: lxcj_device - - E:\WINDOWS\system32\lxcjcoms.exe
O23 - Service: Macromedia Licensing Service - Unknown owner - E:\Program Files\Common Files\Macromedia Shared\Service\Macromedia Licensing.exe
O23 - Service: McAfee Framework Service (McAfeeFramework) - Unknown owner - E:\Program Files\McAfee\Common Framework\FrameworkService.exe" /ServiceStart (file missing)
O23 - Service: McAfee McShield (McShield) - McAfee, Inc. - E:\Program Files\McAfee\VirusScan Enterprise\Mcshield.exe
O23 - Service: McAfee Task Manager (McTaskManager) - McAfee, Inc. - E:\Program Files\McAfee\VirusScan Enterprise\VsTskMgr.exe
O23 - Service: SiteAdvisor Service - McAfee, Inc. - E:\Program Files\SiteAdvisor\6020\SAService.exe
O23 - Service: WPC55AGSVC - Unknown owner - E:\Program Files\Dual-Band Wireless A+G Notebook Network Adapter\WLService.exe" "WPC55AG.exe (file missing)

t
Back to top
micker377



Joined: May 27, 2005
Posts: 1059



PostPosted: Sun Feb 04, 2007 6:07 am    Post subject: Re: MY CPU IS USES AT 100% WHEN I OPEN THE INTERNET EXPLORER [Login to view extended thread Info.]

How long does it stay at 100%? I use a program called "StatBar" (free). It shows a lot of things (including CPU use) on a bar showing on top (or bottom - it's up to you) on your screen. For instance my usage is at 1% - 4% while idle. When typing it goes up to 9%. Any page I open sends it to 100% for about 3 seconds. Some older games keep it at 100% while I am playing! Some Screen savers will do this also. Like I started with - how long does it stay at 100%?
Back to top
solrac901



Joined: Feb 03, 2007
Posts: 2



PostPosted: Mon Feb 05, 2007 1:20 am    Post subject: How long [Login to view extended thread Info.]

My cpu is there like 3 or 4 minuts but the problem is tahat i can use the explorer to surf the web and when i finf a filein my hard disk i see the same problem
Back to top
micker377



Joined: May 27, 2005
Posts: 1059



PostPosted: Mon Feb 05, 2007 6:24 pm    Post subject: Re: How long [Login to view extended thread Info.]

I had a problem similar to this a while back. It seems that my virtual memory file had gotten messed up (long story!), and my CPU time was affected. Check to be sure that your virtual memory is operating correctly. The only other thing I can think of is your anti-virus checking too much! Are you running more than one in real time? Can you disable your AV temporarily to see if this helps?
Back to top
Toddzbox



Joined: Jul 29, 2004
Posts: 23



PostPosted: Wed Feb 07, 2007 10:15 am    Post subject: My CPU uses 100% [Login to view extended thread Info.]

Using Task Manager, is there one single process that is using the CPU at near 100% ?
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> Problem Solvers All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum