Help!

AVG gets disabled

 
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> HijackThis Logs RSS
Next:  The Caddie,whale,& dynamite,1970  
Author Message
onmyouji



Joined: Jun 13, 2010
Posts: 3



PostPosted: Mon Jun 28, 2010 6:34 am    Post subject: AVG gets disabled

Hi all,

I'm new to here. If I missed doing/posting up anything, sorry in advance.
The problem my machine face is the AVG is disabled and shows "there is no active component". This had happened a week before and it was fixed when I run in safe mode, clean all with CCleaner, scan with AVG command line, found two trojan and removed them. (Sorry I forgot to save report of that)

I did the same this time and it didn't work. (This time AVG scan is clean.) AVG still cannot move in normal mode.
I have fixed the three red ones below already and the problem still exists.
Here's the log:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 13:48:21, on 28/6/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
F:\WINDOWS\System32\smss.exe
F:\WINDOWS\system32\winlogon.exe
F:\WINDOWS\system32\services.exe
F:\WINDOWS\system32\lsass.exe
F:\WINDOWS\system32\svchost.exe
F:\WINDOWS\System32\svchost.exe
F:\Program Files\AVG9\avgchsvx.exe
F:\Program Files\AVG9\avgrsx.exe
F:\Program Files\AVG9\avgcsrvx.exe
F:\WINDOWS\system32\spoolsv.exe
F:\WINDOWS\system32\svchost.exe
F:\Program Files\UPHClean\uphclean.exe
F:\WINDOWS\Explorer.EXE
F:\WINDOWS\system32\ctfmon.exe
F:\PROGRA~1\AVG9\avgtray.exe
F:\WINDOWS\RTHDCPL.EXE
F:\Program Files\YourWare Solutions\FreeRAM XP Pro\FreeRAM XP Pro.exe
F:\Program Files\Hijackthis\HijackThis.exe
F:\Program Files\AVG9\avgui.exe
F:\Documents and Settings\onmyouji\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
F:\Documents and Settings\onmyouji\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
F:\Documents and Settings\onmyouji\Local Settings\Application Data\Google\Chrome\Application\chrome.exe

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - F:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - F:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: BitComet ClickCapture - {39F7E362-828A-4B5A-BCAF-5B79BFDFEA60} - F:\Program Files\BitComet\tools\BitCometBHO_1.4.1.27.dll
O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - F:\Program Files\AVG9\avgssie.dll
O2 - BHO: Windows Live ?n﹑J﹑p??﹑ - {9030D464-4C02-4ABF-8ECC-5164760863C6} - F:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll

O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - F:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - F:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [IMJPMIG8.1] "F:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE" /Spoil /RemAdvDef /Migration32
O4 - HKLM\..\Run: [AVG9_TRAY] F:\PROGRA~1\AVG9\avgtray.exe
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKCU\..\Run: [ctfmon.exe] F:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [FreeRAM XP] "F:\Program Files\YourWare Solutions\FreeRAM XP Pro\FreeRAM XP Pro.exe" -win
O4 - HKCU\..\Run: [AlcoholAutomount] "F:\Program Files\Alcohol 120\axcmd.exe" /automount
O4 - HKUS\S-1-5-19\..\Run: [ctfmon.exe] F:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [ctfmon.exe] F:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-18\..\Run: [ctfmon.exe] F:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [ctfmon.exe] F:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O12 - Plugin for .spop: F:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - F:\Program Files\AVG9\avgpp.dll
O20 - Winlogon Notify: Antiwpa - antiwpa.dll (file missing)
O20 - Winlogon Notify: avgrsstarter - avgrsstx.dll (file missing)
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - F:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - F:\WINDOWS\system32\browseui.dll
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - F:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
O23 - Service: iPod 服務 (iPod Service) - Apple Inc. - F:\Program Files\iPod\bin\iPodService.exe

--
End of file - 3875 bytes
Back to top
greyknight17



Joined: Feb 03, 2003
Posts: 5924

Location: Brooklyn, NY

PostPosted: Tue Jun 29, 2010 1:34 am    Post subject:

Welcome to Lockergnome.

Why are you fixing those 3 items? Nothing is wrong with them.

Go http://www.microsoft.com/genuine/default.aspx?displaylang=en
* Click on Validate Windows and save the file to your desktop.
* Double click on that file you just downloaded and install it.
* Now go back to the webpage where you downloaded the file and click on the Refresh button. Then click on Continue.
* It should take a few seconds. Tell me what you see on the next page.
Back to top
AIM Address Yahoo Messenger
onmyouji



Joined: Jun 13, 2010
Posts: 3



PostPosted: Tue Jun 29, 2010 3:59 am    Post subject:

I fixed them just because I don't need them, also I thought the AVG one may be the problem.
And my windows is cracked, I won't need to check them to know that. But does that make a difference?
Is it the problem of avgrsstx.dll? I found it in F:\WINDOWS\system32

I am not sure if it's related but my computer hangs a lot today. It just stops at where it hangs and recieves no signal from mouse/keyboard. I had to restart.
Back to top
greyknight17



Joined: Feb 03, 2003
Posts: 5924

Location: Brooklyn, NY

PostPosted: Mon Jul 05, 2010 2:46 pm    Post subject:

Kind of....it's a gray area whether support should be provided with cracked Windows since it can open a can of worms that I don't want to get into here. You should get a legal licensed copy.

Have you tried reinstalling AVG to see if that helps? Uninstall it first and restart the computer before reinstalling it back.
Back to top
AIM Address Yahoo Messenger
onmyouji



Joined: Jun 13, 2010
Posts: 3



PostPosted: Sat Jul 10, 2010 12:21 pm    Post subject:

I understand the risk of having cracked windows and I took that.
I have already uninstalled AVG and switched to avast now.
btw, the hang I mentioned was due to ZoneAlarm, I uninstalled it and the hang never happened again.
anyway, thanks for your help
Back to top
Display posts from previous:   
Post new topic   General Reply to Topic (not reply to a specific post)    Forums Home -> HijackThis Logs All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum